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Acorn FAQ
Where can I find Acorn documentation?

Acorn’s documentation and tutorials are updated 
online frequently.  Click here to get started.   Al-
though a downloadable PDF is available as an 
off-line resource, it is impossible to include all the 
tutorials and updates that can be found online.

Why does Acorn have a button labeled 
"Purchase" in the window?

Acorn runs in two modes: "paid", and "trial".  In 
trial and paid modes all the functions of Acorn 
are operational.  If you see the "Trial" button in 
the upper right hand corner of the canvas win-
dow, that means Acorn is in trial mode.  If you 
like Acorn, you can click where it says 'trial' in 
order to make the purchase.  After the 14 day 
trial period has ended, a watermark will appear 
over your images.  No worries- you can pur-
chase Acorn (by clicking on purchase) to make 
the watermark go away!

Why is it cheaper to upgrade to Acorn 3 
at the Flying Meat Store than the Mac App 
Store (MAS)?

The Flying Meat Store 
(http://www.flyingmeat.com/store) offers Acorn 
upgrades for $19.99.  The Mac App Store only 
allows one level of pricing for Acorn, so we can-
not offer a discounted upgrade price.  The price 
at the MAS will be the current full price of Acorn, 
and we cannot give credits or refunds for the dif-
ference.  Some users feel the extra cost at the 
MAS is worth it for the convenience of the store 
and other benefits the store offers.  

I bought Acorn on the Mac App Store.  
Why am I still running the trial version?

You will need to delete the trial version of Acorn 
from your computer.  Perform a spotlight search 
for "acorn kind:app".  Delete all copies of Acorn 
that are not located in your Applications folder.  

I bought Acorn on the Mac App Store.  
Where's my registration number?

The Mac App Store does not provide a registra-
tion number for Acorn, since the store manages 
all the applications you purchase through it for 
you.  You will notice in Acorn preferences that 
there is no registration tab if you bought Acorn 
on the App Store.

How do I upgrade to the latest version of 
Acorn?

If you bought Acorn from the Flying Meat 
Store:  Open Acorn.  If a dialog box doesn't pop 
up telling you about the latest version, you can 
select Acorn ▸ Check for Updates.  You will be 
guided to download the latest version of Acorn if 
you don't already have it.  For paid upgrades, 
you will be placed in 'trial' mode.  If you wish to 
upgrade, click where it says 'trial'.  Your previous 
registration number should self populate in the 
Flying Meat Store and you will be guided to pro-
vide payment.

If you decide you want to stick with the previous 
version and do not want to upgrade, delete the 
latest version of Acorn from your computer.  You 
can download the previous version via the links 
shown below under 'where can I find old version 
of Acorn'.

If you bought Acorn from the Mac App Store:  
Updates are managed through the store under 
'Updates'.  At this time the Mac App Store does 
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not allow for decreased pricing for upgrading to a 
new major release.   

Can I use the same registration on multi-
ple computers?

Yes, you may use your Acorn registration on mul-
tiple computers as long as it is only you using the 
license.  And if you have a single Mac with multi-
ple people using it, you do not need to purchase 
an additional license.  However, if you have mul-
tiple computers and multiple people wanting to 
use Acorn, you will need to buy an additional li-
cense for each computer.

Does Acorn support Photoshop files?

Acorn does its best to open PSD images, and if 
possible, preserve layers.  Photoshop styles, and 
editable text are not supported however.  

To save a layered PSD file, choose the File ▸ 
Export menu, and select PSD from the Format 
menu.

I'm a student, can I receive a discount on 
Acorn?

Yes, Flying Meat offers a $15 discount on Acorn 
for students through our store only.  We require 
that you send the request to 
support@flyingmeat.com using your student 
email address ending with .edu.  We will then 
send the discount code to your student email 
address.  The student discount cannot be used 
for upgrades, and is not available during promo-
tions and sales.  

Where can I find older versions of Acorn?

Here is a list of links to older versions of Acorn, 
just in case you need one for some reason.  
However, you should always be running the lat-
est version of Acorn since it has important bug 
fixes that older versions do not contain.

Acorn 1.5.5, for use with 10.4 and later:  
http://flyingmeat.com/download/Acorn-1.5.5.zip

Acorn 2.6.4, for use with 10.6 and later:  
http://flyingmeat.com/download/Acorn-2.6.4.zip

Currently Acorn 3 is the only version for sale.

I'm not running 10.6+, can I still use 
Acorn?

Both Acorn 2 and 3 require 10.6+.  Acorn 1.5.5 
runs on 10.4+.  If you wish to purchase Acorn 
1.5.5, go ahead and buy Acorn 3.  Email 
support@flyingmeat.com and let us know your 
registration name and number.  We will create an 
Acorn 1.5.5 registration for you.  The Acorn 3 
registration will not work in 1.5.5.  

What is the recommended resolution for 
printing?

This is a complicated topic.  In general a PPI 
(pixels per inch) of around 200 - 300 gives good 
printing results.  Read more here about the rela-
tionship between pixels display and printing.  You 
can also check out our tutorial: "All about DPI, 
PPI, and Printing".

Is there an online forum for Acorn?

Yes!  Check out Acorn discussions and topics at 
Flying Meat's forum:  
http://forums.flyingmeat.com
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Acorn Basics

• Acorn's Workspace 
• Tools Palette
• Colors Palette
• Image Measurements
• Rulers and Guides
• Using Arrow Keys in the Palette
• Keyboard Shortcuts
• Preferences
• Using Acorn's Image Browser
• Creating Opening and Saving Images

Acorn's Workspace

The Canvas

In the image above, you can see Acorn's 
canvas.  This is where the composite of all 
your layers are viewed and where you draw, 
crop, or modify your image in other ways.

In the bottom of the window, from left to 
right, you can find the image size, the 
current zoom (or magnification) level, as well 
as the option to change the zoom using the 
slider.

Clicking on the image size label will toggle it 
between the image size, and the image PPI 
(Pixels Per Inch).

Candy Photo - Copyright © terren  
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Tools

The various tools of Acorn's main palette are 
shown above.  When a tool is selected, its 
corresponding palette is loaded.  In this 
case, the Select tool is chosen and its op-
tions are on display.  For more on this topic, 
read up on the ‘Tools Palette’.  

The Layers List

In this picture the layers list is highlighted.  
The layers list contains a list of all your lay-
ers.  Layers composited together form a sin-
gle image which shows up in your canvas.  
The window that the layers are in is called 
"The Tool Palette".  Also, notice a pulldown 
for the Blending Modes, as well as a slider 

for the opacity of the selected layer.   For 
more information, read up on ‘Layers’.

The Filter Window

This is Acorn's filter window.  In it you can 
see a preview of what the result of your cho-
sen filter will look like.  In this example, you 
can see the results of a Gaussian Blur filter.  
For more information, read up on ‘Filters’.  

Leaves Photo - Copyright © Kuttelvaserova 

Tools Palette
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The Tools Palette has 3 sections.  On the left 
are icons of the tools that you can use to 
manipulate your image.  On the upper right 
are the settings for the tool that you are cur-
rently selecting.  Towards the bottom of the 
palette is a list of the layers and options for 
manipulating them.

Tools for Moving Around

Move (Shortcut 'v')

You can use the move tool to click on a layer 
and rearrange the order of your layers. You 
can also use it to click on graphics in a 
shape layer, change the bounds of an im-
age, or move the image. This is your go-to 
tool to start moving things around in Acorn.

Panning / Hand Tool (Shortcut 'h' or hold 
down 'space')

If you are zoomed in on your image or it is 
too big for you to see the entire thing on your 
monitor, use this tool to move your view 
around. Try out the shortcut of holding down 
the space bar.  Once you get used to it, you 
will use this tool all the time.

Zoom (Shortcut 'z')

The Zoom tool is used for magnifying your 
image so you can see those pixels up close 
and personal.  It can also be used for zoom-
ing out. To zoom in with the tool, simply click, 

or to be more specific, drag a box around the 
area you want to end up on. To zoom out, 
hold down the option key and click. Once 
you start getting familiar with this action, you 
can also use the hot key (⌘ +) to zoom in 
and (⌘ -) to zoom out.

Crop (Shortcut 'c') 

The Crop tool is for cropping your image 
down to a smaller size.  Use it to define the 
area of your image you would like to keep. 
You will notice as you drag it around that 
there are lines dividing the new image up. 
These lines are helpful when choosing how 
to crop an image.  Please read up on 
http://en.wikipedia.org/wiki/Rule_of_thirds for 
more information.  If you make a mistake, 
place your mouse near one of the borders of 
the crop area and drag it out to change it.

When you are happy with the area you have 
selected press return to accept, or esc to 
cancel.

   
Rect, Oval, Free, and Polygon Select 
Tools (Shortcut 'm')

These tools will allow you to make various 
types of selections in your image.  Use the 
rectangular selection tool to make a straight 
rectangular selection, the oval tool to make a 
round selection, or the freehand tools to 
make a selection that goes wherever you 
want.  If you have a selection and would like 
to select another area as well, hold down the 
shift key while using one of the selection 
tools and the new area will be added to the 
existing area.  Similarly if you selected 
something you don't want, you can hold 
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down the option key while using one of the 
tools and the new area will be subtracted 
from the existing selection.  If that sounds 
confusing, give it a try and see what hap-
pens. 

Magic Wand (Shortcut 'w')

The Magic Wand tool works by selecting a 
single pixel, and then expanding that selec-
tion out to neighboring pixels that are the 
same color.  You can adjust the tolerance so 
that there is a little bit more freedom in de-
termining if a neighboring pixel should be 
selected or not.  This is helpful for selecting 
all the white in the background and deleting 
it quickly.  Play around with tolerance and 
feathering to improve the result.  The toler-
ance of the wand can be adjusted in the 
tools palette, or by clicking on the desired 
color in your image while simultaneously 
dragging outwards or inwards.  

  
Brush and Pencil (Shortcut 'b')

This is your most basic tool for getting new 
pixels down on the canvas.  You can adjust 
the size of the brush and opacity for different 
results.  Holding down the shift key will let 
you draw in only straight lines.

  
Eraser and Instant Alpha (Shortcut 'e')

The eraser and instant alpha are good for 
removing pixels from a bitmap image.  If 

there is a layer underneath it, it will be ex-
posed.  For more on how layers work read 
the ‘Layers’ section. You can also hold down 
the shift key to erase in straight lines.  In-
stant alpha is an erasing tool that has similar 
qualities to the magic wand selection tool.  
Click on the color you want erased and si-
multaneously drag outwards to increase the 
erasing tolerance, or inwards to decrease.  

Flood Fill (Shortcut 'k')

The flood fill tool works similarly to the magic 
wand, but instead of selecting the area the 
flood tool replaces that color with the fore-
ground color.  The tolerance setting lets you 
adjust the thoroughness of the fill.  Try ex-
perimenting!

Gradient (Shortcut 'g')

Use the Gradient tool to fill in your image, 
shape, or selected area with a gradual gra-
dient. The linear gradient tool will produce an 
even color from the point you click to the 
place where you release your click, while the 
radial tool will produce a circular gradient 
expanding from where you initially clicked on 
the canvas to where you release your click.

Text (Shortcut 't')

The text tool allows you to put text onto an 
image.  Selecting the tool and clicking once 
on your image will allow you to start typing. 
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Once you are done hit the enter key, or 
change to the move tool to solidify the text 
that you have written. Using the text tool will 
add the text on top of the image as a new 
layer.  By using the move tool you can move 
the text around and align it however you 
want. 

If you are looking for more options with the 
text, go to the menu Window ▸ Fonts to pull 
up the font palette.

   
Shapes (Shortcut 'p', 'r', 'o', ';')

Shapes include Bezier, rectangle, ellipse, 
and line. Simple shapes can be added to 
your image using the Shape tool. They can 
also be edited later on by using the Move 
tool to select, move, and adjust the bounds 
using the handles.

Colors

The two color wells represent what you have 
currently set as your primary color (top left) 
and secondary color (bottom right).  Clicking 
on the arrows on the top right allow you to 
quickly switch the color positions.  If your 
colors aren't currently set to black and white, 
you can re-set them by clicking the square 
box on the bottom left.  The eye dropper on 
the bottom right allows you to click on any 
color in your image, and it will then show up 
as your primary color in the color well.    

Quick Mask (Shortcut 'q')

The quick mask mode button can be found 
on the bottom left hand side of the tools pal-
ette under the color wells.  Quick mask 
mode is an additional way of making selec-
tions in Acorn, and can be combined with 
other selection tools such as the magic wand 
to refine a selection.  You can use the brush, 
eraser, and even filters when quick mask 
mode is enabled.

Full Screen (Shortcut 'f')

Going to full screen mode allows you to ex-
pand Acorn to the entire screen.  Toggle be-
tween regular screen and full screen mode 
quickly by using keyboard shortcut 'f'.  

Colors Palette
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The Colors Palette lets you pick, sample 
and store colors in a variety of ways. If you 
are having trouble finding the Colors Pal-
ette, you can pull it up if you go to Window ▸ 
Colors  or by typing ⇧⌘C.

Selecting Colors

Along the top of the window is a toolbar with 
various options to pick colors. There are 
wheels, sliders, spectrums, crayons, and 
hexidecimal color codes. Playing around 
with the sliders is one way to get results.

If you already have a picture with the color 
you want then click on the magnifying 
glass, put the crosshairs over the color you 
want, and click once. This will set the new 
color to the one you just sampled.  An alter-
native way to bring up the magnifying glass 
is View ▸ Select Color.

When you have picked a color, it will show 
up in the color bar next to the magnifying 
glass.

Adjusting the Opacity

You can adjust how opaque / transparent 
your color is by adjusting the opacity slider at 
the bottom of the color palette.   A transpar-
ent color will have a vertical slash through it 
in the color bar.  The top portion is what the 
original color looks like without opacity, and 
the bottom is with the opacity applied:

Pro Tip:  If you want to see both the color 
and opacity level of an existing color in your 
image, select the brush tool then hold down 
the option key while clicking on the color.  
The color and its opacity will be displayed in 
the colors palette.

Swatches

Colors can also be stored by dragging the 
color from the color bar down onto the grid at 
the bottom of the palette.  If you don't see 
the grid, pull on the bottom part of the color 
window as if it was a drawer. 

Keeping a swatch library can save you time 
later if you consistently use the same colors.  
Any color swatch that you drag down into 
this section can be accessed from most 
other applications on your computer.  If you 

! ! ! ! ! ! ! !

12



have a green you use on all of your station-
ary, you can store it and use it in Voodoo-
Pad, Keynote, Pages, Mail, iWeb, etc.

Image Measurements
Images in Acorn can be in units of pixels, 
inches, or centimeters.  When creating a 
new image in Acorn, you will be given the 
choice of which measurement unit you wish 
to apply.  

If you wish to change the measurement unit 
in an existing image, you have a couple of 
options.  You can go to Acorn ▸ Prefer-
ences ▸ General ▸ Ruler Units and make 
your selection.  

You can also modify the base measurement 
unit if you have rulers present on your image 
(View ▸ Show Rulers).  Right click on one of 
the rulers and make your selection.  

Rulers and Guides
Sometimes things need to be lined up per-
fectly and relying on human eyes isn't nec-
essary with Acorn.  Rulers can be found un-
der View ▸ Show Rulers (⌘ R).  Rulers will 
be displayed around the canvas on the top 
and left hand sides.  The measurements the 
rulers can display are pixels, inches, and 
centimeters.  To change the measurement 
unit, right click on one of the rulers.  The bot-
tom left hand corner of the canvas is the 
(0,0) point on the x,y axis.  If you want to 
change the (0,0) point to the top left of the 
canvas, go to Acorn ▸ Preferences ▸ Gen-
eral. 

Guide Basics

Guides can be created by clicking on either 
the horizontal or vertical ruler and dragging it 
out onto the canvas.  To move a guide, click 
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and drag on the guide with the Move Tool.  
Notice that as the guide is moved around on 
the canvas, the measurement number 
changes based on where the guide is lo-
cated.  If you are placing a horizontal guide 
then the number reflects where you are on 
the vertical or "y" axis and if you are placing 
a vertical guide it is where you are on the 
horizontal or "x" axis.  

You can duplicate guides without going all 
the way back to the ruler by hovering over a 
guide you want to duplicate, then holding 
down the option key while clicking and drag-
ging.  

Guides can be hidden, cleared, locked, and 
created under View ▸ Guides.  They can 
also be deleted by dragging them off the 
canvas.  Guides can additionally be created 
under the canvas contextual menu (right 
click on the image to bring this menu up).  
Guides will not print on your image and are 
not visibly present when you "print preview".  

Aligning with Guides

If you have created guides and want to align 
layers perfectly to them, go to the Move 
tool.   Make sure "Snap To: Guides" is 
checked.  This will take the guess work out 

of getting your layers to align perfectly on the 
guides.  The guides that can be "snapped to" 
will turn yellow to let you know which guides 
are being used.  You can align your layer by 
its outer boundaries, by its horizontal or ver-
tical center, or by a combination of those op-
tions.  In the image below, a rectangle shape 
is aligned at its upper left hand corner with 2 
guides.  

Mexico Photo: Courtesy of Kirstin and August 
Mueller

Using Arrow Keys in the 
Palette
In several of the tools palette's there are 
fields to enter numbers.  The number in the 
field will change the size of text, brush size, 
percentage of opacity, flood fill tolerance, 
etc.

This example will use brush size.  Below is a 
shot of the Tools Palette showing the Brush 
Palette.  There is a field for you to enter a 
number (now set at 8).  Next to that are up 
(▲) and down (▼) arrows to adjust the size, 
and to the right of the arrows there is a 
slider. You may also wish to change the 
number in the field by clicking inside the 
field, and using the up and down arrow keys 
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on your keyboard.  As you do this, notice the 
slider will move according to the number in 
the field.

!

This is different only in the field for text.  
When you click inside the box and use your 
keyboard arrow keys, the menu will drop 
down giving you a selection of sizes.  You 
can manually enter any number you wish. 
The arrows to the right will also open the 
drop down menu.

 

Keyboard Shortcuts

If you often find yourself using the mouse to 
change the current tool you are using, you 
might be able to speed up the process by 
memorizing a few keyboard shortcuts.  If you 
forget which key goes to which function, take 
a look at the menus.

If multiple tools are located under one icon 
(for example, there are 2 tools under the 
eraser icon), clicking on the keyboard short-
cut for that tool will cycle through the various 
options.

Don't like a particular shortcut, or wish a 
menu item had one?  You can change or add 
shortcuts via the Keyboard System Prefer-
ences, under the "Application Shortcuts" 
section.

Under Acorn ▸ Preferences ▸ Advanced 
there is the option to autoload a palette 
when using keyboard shortcuts for tools 
(such as 'b' for brush, or 'v' for the arrow 
tool).  When a tool's shortcut is used, that 
tools palette will then be displayed.  With this 
option disabled whatever tool is clicked on 
will be displayed in the palette, but when 
keyboard shortcuts are used the correspond-
ing palette will not be shown. This makes it 
easier to switch back and forth from the 
shape or text tools to another tool, without 
losing the original palette's focus.

! ! ! ! ! ! ! !
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Tool Palette
<Tab> Toggle Palette C Crop
V Move D Reset front and 

back colors 
B Brush H Pan
K Flood Fill I Eye dropper / color 

picker
E Erase, Instant 

Alpha
Z Magnify / Zoom

O Oval Shape R Rectangle Shape
T Text L Line
Q Quick Mask F Full Screen
⇧O Smudge, 

Dodge, Burn, 
Clone

X Swap the front and 
back colors

P Bézier curve N Pencil
] Increase brush 

size.

Hold down the 
⌥ key to in-
crement in 
fractions.

Spa
ce-
bar

Switch to the pan 
tool momentarily

[ Decrease 
brush size

Hold down the 
⌥ key to dec-
rement in frac-
tions

M,  
S

Marque / Selection

Pressing m or s 
multiple times will 
cycle through the 
rect, oval, and 
lasso selection 
tools.

Layers
0,1-9 Cycle the current layer through various 

levels of transparency
⌥ ] Select next layer

⌥ [ Select previous layer

Magnification / Zoom
⌘+ Zoom in

⌘- Zoom out

⌘1 100%.

⌘2 200%

⌘3 400%

⌘4 Toggle between 800% and 3500% 

⌘5 Toggle between 50% and 25%

Misc
⇧ Drag Constrain the 

oval or rec-
tangle selec-
tions and 
shapes to 
equal sides.

⌘F Perform the 
last filter 
again

⌘⇧6 Make a new 
image from a 
screenshot

⌘A Select All

ESC Cancel current 
transform or 
crop operation

⌥ Delete Fill the 
current se-
lection or 
canvas with 
foreground 
color.

⌘^\ Anchors the 
Tool Palette to 
the top right

⌥⇧Delete Fill the 
current se-
lection or 
canvas with 
background 
color

⌘⇧C Show / Hide 
the Color Pal-
ette

⇧Delete Brings up 
the Fill… 
panel.

⌘T Show / HIde 
the Font Pal-
ette

Delete Deletes 
contents of 
currently 
selected 
layer

⌘D Remove Se-
lection.

Legend
⌘ Command Key

^ Control Key
⌥ Option Key

⇧ Shift Key
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Preferences

The Preference Panel for Acorn is located 
under Acorn ▸ Preferences . There are 
three tabs labeled General, Advanced, and 
Registration.

General

The General tab includes preferences for 
Acorn such as turning on and off the startup 
menu, auto-selecting layers, and remember-
ing which documents were open last time 
you quit.  You can choose to set your canvas 
origin to top left by checking the correspond-
ing box, or bottom left by unchecking it.  
General preferences includes options for 
drawing shapes and automatically checking 
for updates when you open Acorn. There is 
also the option to change the hot key for tak-
ing a screenshot in Acorn, the option to turn 
screenshot layers on and off, and the choice 
of ruler units (pixels, centimeters, or inches).

Advanced

The Advanced tab gives you options to 
change the background color of full screen 
mode, set the speed of the Precision Brush, 
and to hide the warning for saving layers to 
flat files.  You can choose to turn on or off 
snap to guides and document bounds which 
allows you to line up layers and shapes pre-
cisely.  It also includes preferences on using 
the image size for paper size when printing, 
making new layers for text boxes, hiding 
cursor tooltips, and ignoring trackpad ges-
tures (applies to Macbooks only).

Registration

This is where you enter your name and reg-
istration number for Acorn (not applicable for 
Mac App Store version).  Once your registra-
tion number is entered, it will be saved here 
for future reference.  There is a link to the 
Flying Meat store where you can purchase 
upgrades and other software, and a link to 
the Support page where you can request lost 
registration numbers.

! ! ! ! ! ! ! !
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Using the Acorn Image 
Browser
There are 2 ways to browse images files 
through Acorn.

The first method is to go to  File ▸ Open 
Folder  (⇧⌘O).  Choose either a folder that 
contains images, or an application.

The second method is to hold ⌥ ⌘ (option, 
command) and drag your file or the icon of 
the application and drop it on top of the 
Acorn icon in your Dock.

Either way, the image browser will appear in 
Acorn with all the images contained within 
the folder or application.

Creating, Opening, and 
Saving Images

Opening Up Acorn

When you first open Acorn you will be 
greeted by an image similar to this one:

You can choose to create a new image, 
open an image, or choose from a list of im-
ages recently opened in Acorn.  If you do not 
want this window to appear every time you 
launch Acorn, uncheck the box in the lower 
left hand corner.  

Creating a New Image

To create a new image, choose File ▸ New 
(⌘N).  

You can choose a preset image size, or you 
can enter your desired dimensions manually.  
If you are manually entering the dimensions, 
you have the option to use different meas-
urement values including pixels, inches, and 
centimeters.   You can also select your im-
age resolution and background color.  If you 
are planning on printing your image later, it is 
a good idea to choose a resolution of around 

! ! ! ! ! ! ! !
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300 PPI.  For more information on PPI, read 
‘All about DPI, PPI, and Printing’.  

Opening Existing Images

To open an image, choose the File ▸ Open 
menu.  You can also drag and drop images 
onto Acorn's icon in the dock.  If you would 
like to combine two or more images together, 
use the File ▸ Add Images menu or drag 
and drop your images from the Finder into 
Acorn's canvas or layers list.

If Acorn is running and you have an image 
on your clipboard that you would like to open 
in Acorn, right-click on the Acorn icon in the 
dock and select "New Image from Clip-
board". 

Also make sure to read up on ‘Inserting Im-
ages’, which describes how to combine and 
resize images.

Saving Images

You can save images by selecting File ▸ 
Save or File ▸ Save As.   When working with 
an image editor such as Acorn, it is a good 
idea to always work off a copy of an image 
rather than the original.  When in doubt, se-
lect File ▸ Save As and re-name the file so 

you don't accidently make permanent 
changes to your original image!  Also, be 
aware that saving certain file types will "flat-
ten" your layers so that you cannot edit them 
easily later.  Acorn will warn you if you are at 
risk of losing your layers when saving, un-
less you have checked the 'do not show this 
message again' box.    

When in doubt, be sure to save a copy of 
your file as .acorn.  

Image File Formats Acorn Supports

Acorn Acorn files are the native file type of 
Acorn.  This is the most robust file 
format that Acorn supports.  When 
saving in this format all of your layers, 
grid settings, text and shapes are 
saved.  You are able to edit them 
when you re-open the image.  This is 
the recommended format for editing 
images with layers in Acorn.  If in 
doubt, save your image in this format.

The file extension for Acorn images is 
.acorn

! ! ! ! ! ! ! !
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JPEG JPEG is a very popular image format 
used primarily for photographs.  Since 
JPEG is a lossy format, it is not ideal 
for graphics with text.

File extensions for JPEG are .jpeg 
and .jpg.  If you prefer to save with 
the .jpg extension, manually enter it in 
the "save as" field as the file exten-
sion.  Acorn will remember that you 
prefer .jpg over .jpeg next time you 
save.

Acorn can read and write JPEG im-
ages.  Read more about JPEG on 
Wikipedia.

JPEG 
2000

JPEG 2000 was designed to be the 
successor to JPEG.

The file extension for JPEG 2000 is 
.jp2

Acorn can read and write JPEG 2000 
images.  Read more about JPEG 
2000 on Wikipedia.

PNG PNG stands for Portable Network 
Graphics, and is a lossless 32 bit im-
age format.  If you need to have crisp 
text or transparency in your image, 
PNG is the way to go.

The file extension for PNG is .png

Acorn can read and write PNG im-
ages.  Read more about PNG on 
Wikipedia.

GIF GIF stands for Graphics Interchange 
Format, and is a lossless 8 bit image 
format.  Since GIF files can only use 
up to 256 colors in an image, you will 
only want to use this format for spe-
cific web applications.

The file extension for GIF is .gif

Acorn can read and write GIF images.  
Read more about GIF on Wikipedia.

BMP BMP is a popular image format on 
Microsoft Windows.

The file extension for BMP is .bmp

Acorn can read and write BMP im-
ages.  Read more about BMP on 
Wikipedia.

TIFF TIFF stands for Tagged Image File 
Format.  TIFF is a lossless 32 bit im-
age format and can preserve trans-
parency.

The file extensions for TIFF are .tiff 
and .tif

Acorn can read and write TIFF im-
ages.  Read more about TIFF on 
Wikipedia.

FXG FXG (Flash XML Graphics) is an XML 
based graphics interchange format 
created by Adobe.  FXG is still in de-
velopment, but Acorn supports limited 
reading and writing of FXG files.

The file extension for FXG is .fxg

Read more about FXG on Wikipedia.
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PSD PSD is the native file type for Adobe 
Photoshop images.  Acorn does its 
best to open PSD images, and if pos-
sible, preserve layers.  Photoshop 
styles, and editable text are not sup-
ported.  Acorn supports writing PSD 
files via File ▸ Export.

The file extension for PSD is .psd
WebP WebP (pronounced "weepy") is a 

lossy image format similar to JPEG.  
WebP is a highly compressed image 
format created by Google to help 
speed up the web.  Acorn can read 
WebP images, and can save WebP 
images via the Web Export panel.

The file extension for WebP is .webp

Read more about WebP on Wikipe-
dia.

PDF PDF stands for Portable Document 
Format, and is an open standard de-
veloped by Adobe Systems.  Acorn 
can read and save PDF files.

The file extension for PDF is .pdf

Read more about PDF on Wikipedia.

RAW Quoting Wikipedia, "A camera raw 
image file contains minimally proc-
essed data from the image sensor of 
either a digital camera, image scan-
ner, or motion picture film scanner. 
Raw files are so named because they  
are not yet processed and therefore 
are not ready to be printed or edited 
with a bitmap graphics editor."

Acorn can import any RAW image 
that Mac OS X can natively read.  
Occasionally, Apple will add support 
for new RAW formats via system up-
dates.

There are many file extensions for 
RAW files.

See also: RAW Image Support
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Acorn Tools
• Selection Tools
• Drawing Tools
• Gradient Tool
• Clone Tool
• Dodge, Burn, and Smudge
• Flood Fill
• Shape Tools
• Type
• Crop

Selection Tools
Acorn's Selection Palette

Acorn gives you a handful of ways to make 
selections on your image.

The Rectangle selection will allow you to 
make rectangular selections.
The Elliptical selection tool will allow you 
to make oval selections.
The Freehand selection tool allows you 
to make freehand selections.  This is 
great if you have a selection that does 
not fit in a box or a square.
The Polygonal selection tool allows you 
make odd selections, but by making mul-
tiple clicks.  Finish off your selection with 
a double click.
The Magic Wand selection tool will select 
areas of the same color that you clicked 
on.  You can adjust the tolerance (how 
close a color has to be to the one you 
clicked on) in the selection palette.  For a 
live adjustment of the magic wand toler-
ance, you can click on the color in your 
image and drag the magic wand on the 
canvas inwards (to decrease the toler-
ance) or outwards (to increase the toler-
ance).  

! ! ! ! ! ! ! !
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The shortcut key for switching to a selection 
tool is 'M'.  Pressing M multiple times will 
then cycle through all the selection tools.

To remove a selection, choose the menu 
item  Select ▸ Clear Selection, or use the 
shortcut ⌘D.

Selection Tips 

• To draw a perfect circle (or square), hold 
down the shift key after you have started 
your selection.

• To grow a selection from the middle of 
where you clicked, press the option key after 
you have started your selection.  

• To add to a selection, hold down the shift 
key before you start your selection. The se-
lection cursor will change to include a plus 
sign.

• To delete from a selection, hold down the 
option key before you start your selection. 
The selection cursor will change to include a 
minus sign.

Preset Selections and Making Selections 
Fit Exact Dimensions

Acorn offers preset selection dimensions un-
der Select ▸ Preset Selections.  If you want 
your selection a specific size that is not a 
preset, check out the online video tutorial 
here.  

Feathering a Selection

The Feather command will soften up the 
edges of your selection.  You can bring up 
the feather sheet from the  Select ▸ Feather 
menu item.  The higher the feather radius, 
the softer your selection will become.  The 

following image was made by first creating a 
circular selection, feathering with a radius of 
10, and then choosing the Edit ▸ Fill menu 
item.

This image was made the same way, but by 
using the Inverse command under the Select 
menu before doing a fill: 
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View Selection Clipped Out vs. Marching 
Ants

There are two different ways to view your 
selection.  The first is the traditional "March-
ing Ants":

You can also choose to view your selection 
as "clipped out":

Is there an advantage to using one or the 
other?  Not really- but it turns out some folks 
really like the clipped out look, and others 

like the marching ants.  You can alternate 
between these two options via Select ▸ 
View Selection As or use shortcut ⌘\..

Water/Sky Photo - Public Domain

Moving Selections

Once you have made a selection, you can 
move it around with the arrow keys.  In addi-
tion to this, you can hold down the ⌘ (com-
mand) key and Acorn will first cut out the se-
lection and then move it around your image.  
Letting go of ⌘ will then place your floating 
selection.

You can hold down ⌘ and ⌥ (option) when 
using the arrow keys, and Acorn will con-
tinually copy + place your selection around 
as you move it.  Hold down the shift key to 
make the selection move by 10 pixels each 
time you press an arrow key.

The same trick works with the mouse, just 
hold down ⌘⌥⇧ when moving your selec-
tion with the mouse.

Addition, Subtraction, and Intersection 
Modes

There are four selection modes available in 
Acorn.  Listing them from left to right as they 
are displayed in the selection palette, they 
include:  regular, addition, subtraction, and 
intersection.  

Addition - When two or more selections 
overlap, they will be joined together to create 
a single selection encompassing all areas of 
the original selections.

! ! ! ! ! ! ! !
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    Original Selection                          Addition Mode

Subtraction - When you draw a selection 
over an existing selection, it will remove that 
area of the original selection.

       

 Original Selection                          Subtraction Mode

Intersection - Where selections overlap, 
only the area of overlap will be retained as a 
selection.  

                    
                                           

                                          ! !
! ! ! ! ! !      
Original Selection                             Intersection Mode

Quick Mask

The quick mask mode button can be found 
on the bottom left hand side of the tools pal-
ette under the color wells.  Quick mask 
mode is an additional way of making selec-
tions in Acorn, and can be combined with 
other selection tools such as the magic wand 
to refine a selection.  You can use the brush, 
eraser, and even filters when quick mask 
mode is enabled.  

When you enter quick mask mode, it helps 
to think of your selection as a virtual layer 
which happens to be either red tinted or 
clear.  Painting with the color white in quick 
mask mode removes the tinted color overlay.  
Painting with black restores the color over-
lay.  Anywhere you paint with white is where 
your selection will be, and when you exit 
quick mask mode the clear overlay (which 
you painted with white) will change into a 
standard selection.  Toggle with keyboard 
shortcut 'q' to view your selections within and 
outside of quick mask. 

For more detailed information on how quick 
mask mode works, read the tutorial ‘Quick 
Mask Mode’.  

Drawing Tools
Using Acorn's brush and pencil

Acorn has two drawing tools: Brush (B) and 
Pencil (N).  Brushes are used primarily for 
painting and drawing because they create 
soft, smooth lines.  The pencil is most useful 
for when you are zoomed in and you need to 
edit single pixels.  This is because the pencil 
has sharper edges than the brush tool. 

! ! ! ! ! ! ! !
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Brush (B)

Settings for the brush tool are found in the 
Draw palette.  Here you can adjust the size 
and opacity of your brush.  You can also turn 
on and off the tablet pressure, anti-aliasing, 
and Precision Mode.  The size of the brush 
can also be adjusted by holding down the 
control and option keys at the same time 
while clicking on the  mouse and moving it 
left (to decrease size) or right (to increase 
size).  

There is also a drop down for selecting dif-
ferent types of preset brushes.  You can se-

lect from Brushes, Pens, Pencils, Shapes, 
and more.

Acorn's Brush Designer

Next to the drop down there is a little brush 
icon with a plus sign next to it. Clicking on 
this will open the Brush Designer which al-
lows you to customize and save your own 
brushes.  Alternatively, you can bring up the 
brush designer by clicking on Window ▸ 
Brush Designer.  

The Brush Designer is a powerful tool that 
allows you to make your very own brushes 
or modify existing ones.  Simply draw in the 
canvas provided, change the settings for the 
brush, and watch your brush strokes update 
to the new settings.  Here is a rundown of 
the various options:

Shape Options

Size 
This is the width and height of your brush.  
To make your brush bigger or smaller, mod-
ify this setting.
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Spacing 
Acorn uses a dabbing (also known as 
stamping) method for its brushes.  In es-
sence, a brush stroke is a whole bunch of 
stamps of the same image over and over 
again.  The spacing option decides how 
close together those stamps appear.

Softness 
This option alters the brush stroke to have a 
softer or harder edge.

Squish 
Do you want your brush to have a a slight 
angle to it, like a felt tip pen might have?  
Use this option to decide how much of an 
angle.

Rotate 
This will rotate your brush dab to your de-
sired angle.

Use Image… 
If you have a pre-existing image you would 
like to use as the brush, select Use Image.  
Alternatively, the stamp preview will allow 
you to drag and drop images into it.  You can 
make a brush pattern in Acorn, and then 
drag and drop the image into the preview.

Tablet Options

Faster drawing / less accurate strokes 
When this is turned on, Acorn will throw out 
some of the data it receives from your tablet 
in order to perform faster drawing.  However, 
it also means that drawing will not be quite 
as accurate.  Turn this option on if you have 
a slower computer, or you are not happy with 
the speed of Acorn's drawing.

Use tablet pressure for opacity 
When this is turned on Acorn will make your 
brush strokes more or less opaque, depend-
ing on the pressure you use with your tablet 
stylus.

Use tablet pressure for stroke width 
When this is turned on Acorn will alter your 
brush strokes to be thicker or thinner, de-
pending on the pressure you apply with your 
stylus.

Tablet pressure range 
This slider alters the minimum bound for the 
pressure sensitive options.  If you find that 
there is too much range in the stroke width, 
you can change this setting to make your 
brush strokes less skinny.

Misc Options

Dab opacity 
This is the amount of transparency that your 
brush will use when drawing.  A lower value 
means it is more transparent.

Jitter 
This option adds a range of randomness to 
your brush strokes.

Brush blending 
Control how the brush strokes are applied to 
your image.  Use Multiply for a felt tip pen 
feeling, or Darker if you want your brush 
strokes to add darkness to the image.

Rotate brush 
This will rotate the brush depending on the 
direction you are drawing.  Works great with 
shapes.

Color image 
If you are using a custom image for the 
brush (as set up under the Shape Options), 
you can turn this on to make your image/
brush change its color to whatever you have 
set in the foreground color well.  If you turn 
this off, Acorn will use whatever colors are in 
the image for the brush (like with the "Pencil 
Handle" shape brush).
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Smooth lines 
With this option turned on, Acorn will try and 
smooth out any edges it finds when drawing.  
This is especially useful when drawing with 
the mouse.

Examples

A brush with blending set to multiply:

The same brush, with blending set to nor-
mal:

Saving a Brush

To save your brush, type ⌘S and a sheet will 
appear asking you for a name and category 
for the brush.  You can add your brush to an 
existing category, or create a new one.  Cus-
tom brushes are saved to your ~/Library/
Application Support/Acorn/Brushes/ 
folder.  You can exchange your brushes with 
friends over email simply by sending them 
your saved brush from the Finder.  You can 
also delete brushes you have created from 
the Finder.

Read the ‘Shape Brushes’ Tutorial for more 
step by step guidance.  

Pencil (N)

The Pencil tool also uses the Draw palette.  
There is no drop down for the pencil tool.  
The pencil tool can be changed in size and 
opacity, and also looks different depending 
on whether or not the Anti-Alias checkbox is 
selected.

Gradient Tool

Gradient Tool Basics

The Gradient tool is similar to the Flood Fill 
tool in that it fills an entire area with color. 
Unlike the Flood Fill tool, the Gradient Tool 
will fill an area with more than one color.  
The colors of your gradient depend on the 
colors you have selected with the tabs lo-
cated just below the gradient display.  A rain-
bow gradient is shown below.  You can see 
in the Gradient Palette that it shows a sam-
ple of what these colors will look like as a 
gradient.  You can choose a linear or radial 
gradient by clicking one of the buttons to-
wards the top left of the gradient palette.  
Below a linear gradient is chosen.
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Linear Gradient

Select the Gradient Tool from your palette 
(keyboard shortcut "G") . When you move 
your cursor over your canvas, it will become 
a crosshair.  Click and drag your cursor over 
your canvas and the gradient will grow as 
you drag.  When you release the click, the 
gradient you have drawn can no longer be 
modified. The further you drag the cursor, 
the more mixed the colors will be in the gra-
dient.  To create a perfectly horizontal, 45 
degree diagonal, or vertical gradient, hold 
the Shift key while dragging out your gradi-
ent.

Here are examples of horizontal, vertical, 
and diagonal linear gradients:

Radial Gradient

Select "Radial Gradient" by clicking on the 
circular button towards the top left in the 
Gradient Palette.  Moving the tabs in the ra-
dial gradient has different effects than in a 
linear gradient, so there are two gradient 
displays showing how the gradient looks 
both radially and linearly.

Creating a Radial Gradient works similar to 
Linear Gradient, but the point where you 
start your cursor will be the center of the 
gradient. The farther you drag your cursor, 
the more the colors will mix towards the cen-
ter.

Gradient Colors

The gradient color positions are controlled 
by the tabs just below the gradient display.  

Moving the tabs left and right will change the 
position and ratio of the colors.

To remove a color, just click and hold on that 
color's tab then drag and drop it off of the 
gradient palette.  Poof!  It's gone!

To add a color to your gradient, open the 
colors palette.  Select your desired color so 
that it shows up in the colors palette top dis-
play window (just to the right of the magnify-
ing glass).  Drag and drop the color from the 
colors palette top display window into the 
gradient display.  
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To change a color in your gradient, double 
click on that color's tab.  Its current color will 
show up in the colors palette.  Now you can 
change the color by selecting a new color.

To duplicate a color in your gradient, hold 
down the option key while clicking and drag-
ging on that color's tab.  

Creating a Transparent Gradient

To create a transparent gradient, you must 
make one of your colors transparent.  To do 
this, double click on the gradient tab of the 
color you wish to transition into transparency.  
Once you double click on the tab, the colors 
palette will open.  Slide the opacity of the 
color down to zero.  The box at the top next 
to the magnifying glass will become half 
black and half white.  This means your color 
is transparent.

And the gradient in your toolbox will look 
similar to this:

Saving and Deleting Gradients

You can store gradients you create for future 
use.  Just create your gradient, then click on 
the "+" button towards the bottom left of the 
gradient palette.  You can also click on the 
gradient display window and drag it down to 
the list of gradients. Or, right click in the gra-
dient list area and choose "Add Current Gra-
dient".  Acorn comes with a handful of gradi-
ents pre-loaded.  You can delete previously 
stored gradients by right clicking on the gra-
dient in the list, then selecting "Delete Gradi-
ent".  
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Applying a Gradient to a Shape

To apply a gradient to a shape, first draw out 
your desired shape (read ‘Shapes’ for more 
info).  The shape must have a "fill" in order to 
be able to apply a gradient, so make sure 
the fill box is checked.  A stroke is not nec-
essary, but the gradient will not be applied to 
the stroke.  Using the move tool, select your 
shape.

Next, click on the gradient tool.  Set your 
gradient colors.  Drag the gradient across 
your shape.  

Clone Tool

The clone tool is useful for removing un-
wanted items in a photo.  The clone tool is 
located at the bottom left hand corner of your 
toolbox. You can also select the clone tool by 
hitting ⇧O on your keyboard.  Holding Shift 
(⇧) and repeatedly hitting "O" will cycle 
through all the Touchup Tools (Clone, Burn, 
Dodge, and Smudge).  In the palette, you 
are able to adjust the size of the tool and 
turn tablet pressure on and off.

 
Clone 

With the clone tool you are able to copy a 
part of an image and apply that over an un-
wanted item to cover it.  For this example, 
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the chimneys and their shadows have been 
removed from the roof of the house.

It is recommended to do your work on a du-
plicate layer, so if you mess up you do not 
ruin your original image.

This is the original image.

When you have your clone tool selected, you 
will have to define a clone source.  The clone 
source is the area you will use to cover up 
the part of the image you want to remove.  In 
this example,  the clone source is selected 
from the sky. Make sure to select your clone 
source as close as possible to the object you 
want to cover.

To select a new clone source, hold Option 
and click with the white circle on the space 
you want to clone.

Now you may begin retouching the image.  
The white circle is your clone brush, and the 
black circle is your clone source. 

The chimneys have been removed from the 
area with the sky.  Now it is time to remove 
the remaining parts of the chimneys and 
their shadows.
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For this part you will need a smaller brush. It 
is important to adjust the size of your brush 
to match the part you are trying to clone.  
Start with the top edge of the roof near the 
shadow. Notice how the clone source follows 
the line of the roof as the shadow is covered. 

Now the top edge of the roof is chimney free!  
To do the tiles, use a slightly larger brush. 
When cloning a patterned surface, make 
sure to move your brush with the angle of 
the pattern.

And this is what it looks like when you're 
done!

Here is another example of using the clone 
tool, in this case to remove unwanted gar-
nish:

Chimney and Soup Photos - Public Domain

Dodge, Burn, and Smudge
(Touchup Tools)

The Touchup Tools are located at the bottom 
left corner of your toolbox. If you click and 
hold the icon, you will see all four of the 
Touchup Tools listed. You can also hold the 
Shift key and press "O" repeatedly to toggle 
through the Touchup Tools.
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Note: When working with the Touchup Tools 
it is best to work on a duplicate layer in order 
to preserve your original image.

 
Smudge

The Smudge Tool takes a color from where 
you start and smears it into other colors of 
your image, like smearing wet paint.  This is 
useful for removing flaws from photos.

 
Burn

The Burn Tool darkens the pixels you paint. 
This is great if you want to darken certain 
areas of your image.

The menu to the right of the toolbar shows 
the size, exposure, and range of the Burn 
Tool. This is the same for the Dodge Tool.  

The Exposure adjusts the amount of burning 
the tool will perform. To make subtle 
changes, change the exposure to a lower 
setting. 

The range determines which tones are af-
fected by the tool. Highlights will affect lighter 
tones, midtones will affect the middle tones, 
and shadows will affect the darker tones.

 
Dodge

The Dodge Tool works in the same way as 
the Burn Tool, only it lightens the pixels, 
rather than darkens them.

Flood Fill 

The Flood Fill tool (also known as the paint 
bucket tool) is used to fill in areas of your 
image that are connected together by a 
common color.
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The Flood Fill tool is the tool that looks like a 
bucket with paint spilling out of it. (Keyboard 
shortcut "K").

Your cursor will turn into a paint bucket while 
over the canvas.  Click anywhere on your 
blank canvas, and it will fill it in with your se-
lected color.

Below tolerance is the option to select "Anti-
alias".  If this box is not checked, then flood 
fill will have a sharp boundary at its edges.  If 
checked, the flood fill tool will bleed a little on 
its edges, for a smoother transition.

Adjusting the Tolerance

Flood Fill has a option called "Tolerance". 
When you are using Flood Fill on an image 
with a gradient or an area with more than 
one color, you can adjust the tolerance to fill 
in more than one color on the canvas. The 
higher the tolerance is set, the more colors it 
will fill in with your selected color.

Here is an example:

You can also use Flood Fill to fill in Shapes.  
With the Flood Fill tool selected, just click 
inside the shape to fill it with your color.

Note: The Anti-alias option has no effect on 
shapes.

Fill an Entire Layer with a Color

In Acorn, there is an easy way to fill an entire 
layer with a color without using the Flood Fill 
tool.  Pick your desired color in the colors 
palette, then drag and drop the color swatch 
into the appropriate layer.  The entire layer 
will then be filled with that color.  

Edit ▸ Fill

If you want additional control over filling a 
layer with color, try Edit ▸ Fill.  This com-
mand will bring up the options of what color, 
opacity, and blending mode you want to ap-
ply to the fill.  

Shapes 
Besides altering bitmap images, Acorn also 
provides tools to add your own simple vector 
shapes.  Please note that the only file format 
that can save your shapes for editing at a 
later time is the native Acorn file format 
(.acorn).

Vector layers (shapes and text) are different 
from bitmap (or raster) layers.  Vectors re-
volve around lines and shapes, where as 
bitmaps are pixel oriented.  For more infor-
mation on this topic, read here.  You cannot 
apply filters, drawn on, or erase using the 
eraser tool to a vector layer unless you have 
rasterized the layer by selecting Layer ▸ 
Rasterize Shape Layer.  Once you have 
rasterized a vector layer you cannot go back 
and modify the shapes or text without undo-
ing subsequent work.  
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Shape Tools

Acorn's shape tools consist of bezier (P), 
rectangle (R), ellipse (O), and line (;).  
Please read ‘Bezier Curves’ for more infor-
mation on the Bezier tool.

Below is the Shape palette.  Among other 
things, you can change the dimensions of 
your shapes, turn stroke and fill on and off, 
alter the angle of the shape, and select a 
dashed stroke.

Rectangle (R)

The Rectangle shape tool (R) is how you 
create rectangles and squares.  To create a 
perfect square, hold down Shift while you 
are creating the shape.  You can move your 
shapes around using the Move tool (V).  

Ellipse (O)

Creating an ellipse is similar to creating a 
rectangle.  You can create oval shapes sim-
ply by dragging out the shape.  You can 
create a perfect circle by holding down Shift 
while dragging.
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Line ( ; )

The line tool can be used to create lines at 
any angle of any length.  You may also 
create a perfect horizontal, vertical, or di-
agonal 45º angle line by holding down shift 
and dragging the shape out in the direction 
you wish.

Stroke, Corner Radius, and Fill

You have the option to turn on/off fill, and ad-
just the stroke value.  The stroke is the out-
line of the shape and the fill is the inner 
color.  Line Shapes have no fill, only stroke.  
There is a dashed stroke option which you 
can customize.  The dashed stroke can be 
applied to any shape.  More information on 
dashed stroke can be found below under 
"Stroke Styles".   Checking the corner radius 
box and adding a value in the drop down 
menu will give a rectangle shape rounded 
edges.  Increasing values increases the 
amount of curve in the corners for a more 
"rounded rectangle".  

Color

Color can be applied to both the fill and 
stroke of a shape.  For Line Shapes, color 
can only be applied for the stroke, as the line 
has no fill.  The foreground color is the 
stroke color and the background color is the 
fill.  Select your shape and change the colors 
using the color palette.

Angle

The angle of the shape can be modified by 
altering the angle value in the shape palette.   
Another option is to hover over a corner of 
the selected shape, and a circular arrow will 
appear.  Click and drag once the circular ar-
row has appeared to achieve your desired 
rotation.
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Snap to Pixels

When creating, modifying, or moving vector 
shapes, you have the option for the shape to 
"snap to pixels".  If this box is checked your 
shape will move within the x,y coordinates of 
whole numbers only.  This prevents the 
bounds of the shape from appearing blurry 
should it be placed on coordinates that in-
volve a fraction.  To turn this option off, un-
check the box.  

Coordinates and Dimensions

With the shape selected, you can modify its 
coordinates on the (x,y) axis and its width/
height dimensions either by changing the 
values in the shape palette or by clicking on 
the selection points of the shape.  

Stroke Style

With the shape selected, you can alter its 
stroke style from solid to dashed.  With style 
set to "custom", you can enter your custom 
dash and gap values.

Shape Shadow

Give your shape a shadow and customize 
the shadow position, color, and blur values.  
Click on the shadow color well once to select 
it, then change the color in the colors palette.  

Shape Modification

In order to modify a shape after it has been 
drawn, the shape must be "selected".  You 
can alter the shape size, color, fill, stroke, 
position, etc. without having to re-draw the 
shape.  Make sure that you are currently on 
the shape layer in the layers list.  There are 
a few different ways to select your shape:
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• Using the move tool (keyboard shortcut 'v'), 
click on the shape.  This works well if you 
only want one shape selected.

• Select ▸ Select Next Shape (^⌘]), or Se-
lect ▸ Select Previous Shape (^⌘[).  This 
works well if you only want one shape se-
lected.

• Select ▸ Select All.  This works well if you 
have only one shape on the layer, or if you 
want all the shapes on the layer selected.  

You will know that your shape is selected if it 
has a blue box boundary:

Shape Selection Preference

Under Acorn ▸ Preferences ▸ General, 
there is the option to keep the shape se-
lected after you draw it: 'keep selected for 
editing'.  This can be helpful if you find your-
self needing to modify your shapes fre-
quently immediately after you draw them.  

Bezier Curves

The Bezier Curves tool is used to create 
custom vector shapes.  The Bezier Curves 
Tool is located in the Shapes palette.  You 
can also select it by hitting keyboard shortcut 
"P". When the Bezier tool is selected your 
cursor will look like the tip of an ink pen.

Bezier shapes have line segments, anchor 
points, and control handles. 

Line Segments: Line segments are what 
make up the form of your shape. They are 
connected by anchor points.

Anchor Points: The anchor points are the 
points where your line segments meet. They 
define the position of your line segments and 
give you the ability to control the curve of 
your line.

Control Handles: The control handles allow 
you to apply a curve to your line segments. 
Each handle corresponds to the line seg-
ment on its side of the anchor point. The 
right handle will adjust the line segment on 
the right of the anchor point and vice versa. 

When you click on your canvas, an anchor 
point will appear. You can then click on an-
other area of the canvas to create a straight 
line.  Double-click to end the line/shape or 
continue placing anchor points (by clicking or 
clicking and dragging to make curved line 
segments) until you get the shape you want. 
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To make a single curved line, select the 
Move Tool (Keyboard shortcut "V") and se-
lect the line. The anchor points will show on 
both ends.  With the Move tool still selected, 
hold down the Option key. The cursor will 
change to look like this:

Now, click on an anchor point and drag it. As 
you drag it a handle will be pulled out of the 
anchor point. By using the Move tool to se-
lect the handle, you can adjust the curve of 
your line. Once you click out of the shape, 
the handle will disappear. To make it reap-
pear, just select the anchor point again.  To 
make the line straight again, hold down the 
option key and click once on the anchor 
point.

You can also make the lines curved as you 
draw them.  This can be used to draw circles 
and other wonky shapes.  Just click and 

drag when placing a new anchor point to 
make the line segment curved.

When anchor points have line segments on 
each side, using the Move tool while holding 
down the option key and clicking on the an-
chor point will remove the curve from the line 
segments from each side of the anchor point 
as shown below on the two bottom right an-
chor points.

Adding and Subtracting Anchor Points 
from a Bezier Shape

With the Bezier shape selected and the 
Bezier tool in use, you can add Bezier an-
chor points by holding down the shift key 
and then clicking on the area of the curve or 
line where you want the anchor point to ap-
pear.

To subtract anchor points, again have the 
Bezier shape selected and the Bezier tool in 
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use.  Hold down the option and command 
keys simultaneously and click on the existing 
anchor point to remove it.

Applying Colors

Using the Move tool (control V), select the 
shape. To change the color of the stroke, se-
lect a new primary (top) color from the color 
palette. To change the fill, select a secondary 
(bottom) color. 

Changing Stroke

To remove the fill  just uncheck the fill box in 
the palette.  To remove stroke, set the value 
to 0 in the palette.

No Fill

No Stroke

You can also change your stroke from solid 
to a dash in the palette.

Which looks like this:

 
Converting Text into Bezier Shapes

To convert text into Bezier shapes, first type 
out some text.  Then with the text selected, 
go to Layer ▸ Shape Align and Size ▸ Con-
vert to Bezier Shape.
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You can now modify the text with the anchor 
points and control handles:

Also experiment with stroke and fill to modify 
the text even further:

Other Bezier Shape Tricks

Bezier Shapes can be flipped both horizon-
tally and vertically.  Click on Layer ▸ Shape 
Align and Size ▸ Flip Bezier Shape Vertically 
or Flip Bezier Shape Horizontally.  

Selecting Multiple Items in a Shape Layer

 Select the Move Tool (Shortcut Key 
"V").  Now, using the Move Tool, select your 
desired shape. A blue bounding box will ap-
pear around your selected shape.

To select multiple shapes, press the Com-
mand key and using the Move Tool select 
your second shape. The blue bounding box 
will appear around the first selected shape, 
the second selected shape, and around both 
shapes.

You may now move these two shapes in uni-
son.
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You can use this to select and move all your 
shapes if you wish to move them around 
your canvas and still have them remain in 
the same position relative to each other. No-
tice how there are bounding boxes around 
all four shapes. 

Changing Shape Selection

One way to change shape selections within 
a single shape layer is to choose Select ▸ 
Select Next Shape  (^⌘]) or Select ▸ Se-
lect Previous Shape (^⌘[).  This allows you 
to cycle through the shapes in that particular 
layer quickly.

Aligning Shapes

When you have two or more shapes, there 
are various options available under Layer ▸ 
Shape Align and Size for lining up and siz-

ing your shapes perfectly.  To select multiple 
shapes, hold down the shift key while click-
ing on the shape with the move tool.  Alter-
natively, if you wish to select all shapes in 
the layer you can use Select ▸ Select All 
(⌘A).  

Horizontal Align Left - Aligns all shapes se-
lected to the left side boundary of the se-
lected shape that is furthest to the left on the 
horizontal axis.  In the example below, all 
shapes except the pink one are selected.  
The blue rectangle is the furthest left of the 
selected shapes, so all selected shapes will 
align to its leftmost position on the 'x' axis.  

    
Horizontal Align Right - Aligns all shapes 
selected to the right side boundary of the se-
lected shape that is furthest to the right on 
the horizontal axis.  In the example below, all 
shapes except the pink one are selected.  
The red circle is the furthest right of the se-
lected shapes, so all selected shapes will 
align to its rightmost position on the 'x' axis.  

Vertical Align Top - Aligns all shapes se-
lected to the top boundary of the selected 
shape that is furthest vertically.  In the 
example below, all shapes except the pink 
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one are selected.  The red circle is the fur-
thest to the top vertically of the selected 
shapes, so all selected shapes will align to 
its top position on the 'y' axis.     

Vertical Align Bottom - Aligns all shapes 
selected to the bottom boundary of the se-
lected shape that is the lowest vertically.  In 
the example below, all shapes except the 
pink one are selected.  The blue rectangle is 
the furthest to the bottom vertically of the se-
lected shapes, so all selected shapes will 
align to its bottommost position on the 'y' 
axis.  

Horizontal Align Center - Aligns all shapes 
selected to the horizontal center of one an-
other on the 'x' axis.  In the example below, 
all shapes except the green one are se-
lected.   The shapes will align to the horizon-
tal center of whichever shape was selected 
first if you selected the shapes individually.  
In this example, the blue rectangle was se-
lected first.

  
Vertical Align Center - Aligns all shapes se-
lected to the vertical center of one another 
on the 'y' axis.  In the example below, all 
shapes except the green one are selected.   
The shapes will align with the vertical center 
of whichever shape was selected first if you 
selected the shapes individually.  In this 
example, the red circle was selected first.

   
Horizontal Distribute Center - Aligns all 
shapes selected so that they are equidistant 
from one another on the 'x' axis.  The shapes 
that are the leftmost and rightmost on the 'x' 
axis will remain unchanged in their positions.   
At least 3 shapes must be selected to use 
this function.  In this example, the green rec-
tangle is now equidistant from the other 
shapes on the 'x' axis.     
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Vertical Distribute Center - Aligns all 
shapes selected so that they are equidistant 
from one another on the 'y' axis.  The shapes 
that are the topmost and bottommost on the 
'y' axis will remain unchanged in their posi-
tions.   At least 3 shapes must be selected to 
use this function.  In this example the pink 
rectangle is now equidistant from the other 
shapes on the 'y' axis.  

   
Make Same Width - Changes all shapes se-
lected to be the same width of whichever 
shape was selected first.  In this example the 
red circle was selected first.

Make Same Height - Changes all shapes 
selected to be the same height of whichever 
shape was selected first.  In this example the 
green rectangle was selected first.

Fonts and Text
The Text Palette is where you can change 
the look of your selected text.

 When you select the Text Tool (Key-
board Shortcut "T"), you will see your cursor 
change to the type cursor.  You can create 
an area to type by clicking inside your im-
age, or clicking and dragging a bounding box 
onto your image.  When you click to start 
typing the bounding box will be small, but it 
will adjust to your type. Here a bounding box 
has been dragged out: 
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Now type some text.  You may also paste 
copied text into this box.

You can play with the look of your text.  
Change the font and the font size.  Here the 
font has been changed to Impact and the 
size to 48.

It is possible to change the color of your text.  
You can bring up the color palette by going 
to Window ▸ Colors, or typing ⇧⌘C.

 You can also use this icon to 
access the color palette.  Either circle will 
change the color of your text.  Use the eye-
dropper in the right bottom corner to pick up 
color from an image, or use the black and 
white box in the left bottom corner to switch 

the colors to black and white.  The arrow at 
the top right corner will switch the colors 
around.  For more on the color palette see 
‘Colors Palette’.

The color of the text below has been 
changed to purple.  Click anywhere in the 
color wheel to change the color.  The sliding 
bar on the right will change the value (light-
ness or darkness) of your color.  The bar on 
the bottom will change the opacity of your 
color.  The closer to the center of the color 
wheel you pick your color, the less saturated 
it will be. 

You will notice on the Type Palette there are 
sliding bars labeled Base Line, Kerning, Line 
Space, and Paragraph Space.

Baseline

The baseline is the line on which the letters 
sit, and which the descenders extend below. 
Here the baseline is set to 0. See how the 
lines sit closer together.
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Kerning

Kerning is the space between the letters.  
Here the Kerning has been changed to 4.

Kerning can also adjust the space between 
two letters, especially between letters with 
slanted sides like V, W, and A.  For example, 
in the word "varied" there is a larger space 
between V and A than between the rest of 
the letters.  To kern, highlight the letter be-
fore the space you wish to adjust.

Then adjust the character spacing until the 
spacing between the V and A looks even 

with the spacing between the letters in the 
rest of the word.

Line Spacing

Line Spacing is the space between the base-
line and the top of the next line of text, also 
called leading.  The line spacing here has 
been changed to -18.  Notice how the lines 
of text begin to touch. The lower the number 
the more the lines will come together.  The 
higher the number the more they will sepa-
rate. 

Paragraph Spacing

The Paragraph Space (❡ Space" is the 
space between your paragraphs.  Below the 
paragraph spacing is set to 65.
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Paragraph Alignment

There are also selections for Paragraph 
Alignment.  They are ordered as follows: 
Right Align, Centered, Left Align, and Justi-
fied. 

Right Align will align your text to the right 
side of your bounding box.  Left Align will 
align your text to the left side of the bounding 
box.  Centered will place your text in the 
center of the bounding box.  Justified will 
stretch your text so it reaches each side of 
the bounding box.

Here are examples of what these look like 
when applied to text:

Stroke, Fill, Shadow

The text stroke can be modified in either the 
text palette or the shape palette.  Stroke is 
the outline of the text.  Increasing the stroke 
makes the outline of the text thicker.  Fill is 
the color within the stroke or outline.  With 
the text box selected, you can enter the 
shape tools palette in order to have access 
to fill and shadow settings.   Stroke, fill, and 
shadow modifications cannot be seen when 
the text is being edited.  Once you click out-
side the text box your changes will appear.

The example below shows lucida grande 
text with no fill, a stroke of 5, and a slightly 
offset purple shadow.  

Rotating Text  

The text box can be rotated by hovering the 
mouse over one of the text box corner 
boundaries.  A circular arrow will appear.  
Click and drag in the direction you wish the 
text to rotate.  Another method for rotating 
text is to have the text box selected, then 
choose the shapes tool.  You can change the 
angle of rotation in the "angle" field.  In the 
example below the angle is set to 64.3 de-
grees.
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Fonts Palette

You can access the Fonts palette by using 
Window ▸ Fonts menu or using the key-
board shortcut ⌘T.

The Fonts Palette packs a lot of punch for 
being so small.  This little window controls 
everything that you could want to do with 
fonts.  If you get confused about which but-
ton does what, hold your mouse over it for a 
second and it will display a tooltip about its 
function.

Selecting Fonts

There are Collections of fonts (like folders 
in the finder), inside which are font Families, 
inside which are Typefaces.  An example of 
this in the real world would be All Fonts > 
American Typewriter > Bold.  Collections 

can be handy if you find yourself often using 
the same few fonts.  You can create your 
own collections, or use the ones Apple has 
provided.  The Fun collection includes some 
excellent fonts for parties and cards.  If you 
would like to add a font to the collection, 
simply drag it in.  Adding and deleting collec-
tions is controlled by the plus and minus but-
tons below the collections. 

If you find yourself unable to find a font you 
know is on your computer, make sure the All 
Fonts collection is selected.  Size is con-
trolled by the slider, list, and box to the right 
of the window.  You can enter in a value into 
the upper box, find a commonly used size in 
the list, or move the slider until you are 
happy.

There is also a search field at the bottom of 
the window.  If you find that scrolling through 
all of your fonts takes longer than you want, 
simply type the name of the font into the 
search field and it will instantly pop up in the 
Family column.

Things like shadow, underline, color, and 
strikethrough are controlled by the buttons 
on the top of the window, as well as from the 
Format ▸ Font menu.

Adding Fonts

To add new fonts to Acorn, place the font file 
in your ~/Library/Fonts folder.  You will need 
to re-start Acorn for it to appear in your font 
list.  

Ligatures

Ligatures are two characters that form a sin-
gle character. For example, if you type "ffi" 
with ligatures on, it will automatically connect 
the crossbar of the f to the top of the i.  
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Sometimes the dot on the i is removed de-
pending on the font.  You can turn ligatures 
on and off by clicking on the drop down with 
the little gear icon and selecting Typography.  
Select the text you wish to apply ligatures 
on.  Ligatures are only available with certain 
fonts. 

Symbols, Punctuation, and Other Scripts

The gear symbol on the lower left hand cor-
ner of the font palette is the gateway to add-
ing special characters, varying typography, 
non-standard punctuation, and other lan-
guage scripts.    

Converting Text to Bezier Shapes

Please read ‘Bezier Curves’ for more infor-
mation.

Rasterizing Text

Vector layers (i.e. shapes and text) are dif-
ferent from bitmap (or raster) layers.  Vectors 
revolve around lines and shapes, where as 
bitmaps are pixel oriented.  For more infor-
mation on this topic, read here.  You cannot 
apply Filters to a vector layer unless you 
have rasterized the layer by selecting Layer 
▸ Rasterize Shape Layer.  Once you have 
rasterized a vector layer you cannot go back 
and modify the shapes or text without undo-
ing subsequent work.  

Crop

Select the Crop Tool (Shortcut key "C") and 
a crop will be placed on your image.

You can then click and drag in the middle of 
the crop to move it around.  Use the arrow 
keys to move your crop selection, or make a 
new crop by clicking and dragging outside 
the crop area.  You can resize the crop by 
moving the edges.

To finalize the crop, press the Return key, 
press ⌘⌥K, or click the "Crop Image" but-
ton in the crop palette.

The crop palette also gives you an option to 
keep the crop inside the canvas, or if you 
turn it off, to make a crop outside the canvas.  
Why would you want this?  Well, consider 
the crop below.
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When the crop is applied, transparent pixels 
will be present in the area of selection out-
side the canvas.  This is handy if you would 
like to resize your canvas while doing your 
crop.

Water/Sky Photo - Public Domain

Cropping by Resizing the Window

This is the fastest way to crop ever invented.  
Simply hold down the Control key and re-
size the window.  This will let you quickly en-
large or shrink an image you are working on.

Fancy Crop

Fancy Crop is a built in function that at-
tempts to look at what is on the screen and 

crop out the extraneous space. This is per-
fect for any picture with a solid color border 
you are trying to remove.  To do this, choose 
Crop from the Image menu.  If Fancy Crop 
can help you, it will.

Cropping a Selection

If you have a selection (using the various se-
lection tools), you can use the  Image ▸ 
Crop  command to crop to the bounds of the 
selection.

Trim to Edges

Located under Image ▸ Trim to Edges, this 
little command will automatically crop out 
anything that is a constant color, or no color 
at all.  Here is an image before and after the 
Trim to Edges command has been used:

Select All

When cropping, you can use Select All to set 
the crop to the entire canvas.  First, select 
any part of your image with the Crop tool.
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Then go to  Select ▸ Select All (⌘A) to ad-
just the crop to the entire canvas.

Sky and House Photos - Public Domain

Cropping Presets

Acorn provides preset cropping choices 
which are useful if you want your image 
cropped to a standard width and height.  

If you wish to swap the dimension of the 
crop preset (for example, you want 3x2 in-
stead of 2x3), hold down the option key 
while clicking on the crop preset you want.  

Be sure not to release the option key until 
after you have clicked and released your 
choice.  

You can also create your own crop presets.  
This is especially useful if you frequently use 
crop dimensions not already present in the 
preset list.  Enter a width and height into the 
crop fields, then click "save as preset" in the 
crop palette.  You will be asked to name the 
preset.  Your preset will show up towards the 
bottom of the "choose preset" list.  To delete 
a custom preset, hold down the option key 
while clicking on that preset.

In order to maintain the aspect ratio of a 
cropping preset while resizing the crop, hold 
down the shift key while moving a corner of 
the crop edge in or out.

Panning While Cropping

If you are cropping a large image where 
scroll bars are present, you can pan the im-
age while in crop by holding down the space 
bar then clicking on the image with your 
mouse to move it around.  This makes get-
ting to the area of the image you want to 
crop easier.  
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Acorn Canvas & 
Layers

• Layer Basics
• Layer Styles
• Layer Masks
• Rotating the Canvas or Layer
• Resizing the Canvas
• Resizing the Image or Layer
• Transforming Layers and Selections

   

Layers Basics

Overview

Layers are what make most image editors so 
powerful.  Images are stacked on top of 
each other in the layers palette.  You see a 
flattened version of the layers in the canvas.  
If you take the text tool and write something 
on your image, you will notice that a new 
layer called a Shape Layer has been cre-
ated. By using the Move Tool, you can move 
around this layer without affecting the layer 
underneath.  Similarly, if you apply a filter it 
will only apply to the layer you currently have 
selected in the layers palette.  Using this 
properly will give you the best possible re-
sults, and will also allow you to be more 
flexible if you want to change something 
later. When in doubt, make a new layer.

Layer Visibility

Layers are shown in the layers palette with a 
visibility mark, picture of the layer, and the 
title of the layer.  Clicking the little eye next 
to the thumbnail layer will hide it, leaving all 
the other layers visible.  Titles can be 
changed at any time by double clicking on 
the existing text.  
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Pro Tip:  To hide all other layers, select the 
layer you want to remain visible then hold 
down the option key while clicking the eye.  
To return all the layers to visibility hold down 
the option key while clicking the eye again.    

Blending Modes and Opacity

Above the layers list there are layer blend-
ing options as well as the opacity control.  
Opacity is the transparency of a layer.  If 
you pull the slider all the way to the left, you 
will not be able to see the layer.  If you pull it 
all the way to the right, you can see the layer 
at its fullest.  To make a quick watermark on 
your image, put some text on your image, 
make sure the new Shape Layer is se-
lected, and decrease the opacity considera-
bly.  This will make the text barely visible, but 
still there. Check out Tutorials for additional 
help with watermarking.

Layer blending modes can be difficult to 
understand.  They control the way the layer 
that you have selected interacts with the lay-
ers below it.  Multiply for example will make 

all the whites of the image transparent, but 
leave the blacks alone.  Screen does the 
opposite of multiply by leaving the whites 
alone, but making all the blacks transparent.  
The best way to figure out what they do is to 
play with them.

Adding and Deleting Layers

Below the layers, there is a plus and minus 
button.  The plus button will create a new 
Bitmap layer, while the minus button will de-
lete the currently selected layer.  Be careful 
not to delete layers you actually want to 
keep.

There are two different kinds of layers that 
can be created.  One is a Bitmap Layer and 
the other is a Shape Layer.  Bitmap Layers 
can be image files, pictures that you bring in 
from iPhoto, or things that you draw. In their 
simplest form they are a grid of pixels on the 
screen.  Shape Layers are more like a set of 
instructions rather than pixels.  You can go 
back at any time in a Shape Layer and 
change the font, the colors, or the size eas-
ily.  However, if you resize a Bitmap Layer 
you'll start to see pixelation, or big blocks of 
color.  You can not easily change text that is 
already present in a Bitmap Layer.
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Shape Layers cannot be drawn on or erased 
using the eraser tool.   You cannot use filters 
on Shape Layers.  If you do try to use a filter 
on a Shape Layer, it will ask you if you would 
like to "rasterize" the layer, which is the 
process of turning a Shape Layer into a Bit-
map Layer.  If you would like to perform a 
filter on a Shape Layer, simply click 'OK' to 
this dialog box.  Once a Shape Layer has 
been rasterized you will not be able to edit 
the layer as you could previously.  If your 
layer name originally started with "Shape 
Layer", Acorn will replace it with "Bitmap 
Layer" when you rasterize. 

Grouping Layers

You can group layers together by creating a 
Group Layer in your layer palette. A Group 
Layer works just like a folder. You can create 
a Group by right-clicking inside your layers 
palette. 

A folder icon will appear in your layers pal-
ette. You can now drag your layers into this 
Group Layer. Notice there is an disclosure 
triangle next to the eye icon. Clicking on this 
triangle will show or hide all the layers within 
this group.

You can rename the Group folder by double-
clicking the name and entering your own.  
Grouping layers is also a good way to move 
multiple layers at once.

Handy tip:If you have a group layer se-
lected and you use the Edit ▸ Copy menu 
item, you will get a composite of the entire 
Group Layer on the clipboard.

Locking Layers

Locking layers is useful if you have an object 
on a layer that you do not wish to move. 
Locking the layer it rests upon will prevent 
you from making unwanted changes. 

To lock a layer, right click on the layer you 
wish to lock.  Then select "Lock Layer" from 
the menu. This is also available under the 
Layer menu at the top of your screen. You 
will notice that a small lock icon appears in 
the right side of the layer.

Use the same process to unlock the layer.

Merging Layers

Layers can be merged in a few different 
ways.  Layer ▸ Merge Down allows you to 
combine layers one at a time with the cur-
rently selected layer being merged with the 
one below it.  Layer ▸ Merge Visible 
merges all layers that are not hidden into 
one single layer.  Layer ▸ Flatten Image 
merges all layers regardless of visibility.  
Merging layers can be a good way of keep-
ing your work clean and organized, but it 
also decreases your ability to change things 
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later on.  Consider using Edit ▸ Copy 
Merged and making a new image from clip-
board so that your layers can be preserved 
in the original file.  

Important Word of Warning

JPEG, the format that most images are 
stored in, cannot have layers.  Saving out to 
a JPEG will flatten all of the layers into one. 
If you would like to save your layers so you 
can come back later and do more edits, save 
as the file format .acorn.

If you are curious about the project file used 
in this example, you can download it here: 
http://flyingmeat.com/fs/images/acorn/Layers
Demo.zip.

Layer Styles 

Layer styles are effects that can be applied 
to a single layer in an image.  They also 
work on group layers and shape layers.  Se-
lect the layer you wish to apply a layer style 
on, then go to Layer ▸ Layer Style.   Or, you 
can click on the 'fx' button towards the bot-
tom left corner of the tools palette.  There 
are a variety of options in the drop down 
menus to choose from.  You can start by 
choosing a single filter, or a preset.  You can 
click on the '+' button in the lower left hand 
corner to start adding more individual layer 
styles to the list.  

Adding and Removing Layer Styles

Once you have selected a layer style, you 
can add more styles to the same layer by 
clicking on the '+' button in the lower left 
hand corner of the layer styles palette.  To 
remove any layer styles, highlight that style 
in the list of layer styles then click the cog-
wheel button and select 'delete selected 
layer style'.  Or, you can right click on the 
layer style in the list in order to delete it.  
Layer styles are non-destructive to your im-
age.  You can add and subtract them easily 
without changing your image permanently.

To make a layer style permanent, select 
Layer ▸ Commit Layer Style.  

Creating, Exporting, and Importing Layer 
Style Presets

In order to create a layer style preset, first 
add all the layer styles you want included in 
the preset to your layer styles list.  Then click 
on the cogwheel and select 'save layer style'.
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Name your new layer style preset and click 
'save'.  The layer style combination you cre-
ated will now show up in the presets list for 
easy use in the future.  To delete a preset, 
hold down the option key while clicking on 
the preset in the preset list.  

To export a layer style, have the layer style 
currently pulled up in the layer styles list.  
Click on the cogwheel and select 'export 
layer style'.  You will be asked to name it and 
save it to a directory.  Share and trade your 
layer styles with friends!  

To import a layer style (must be .acstyle file 
format) just double click on the file.  Acorn 
will install it automatically.  

Modifying Layer Styles

Many layer styles have values you can ad-
just in the palette.  Below you can see that 
Motion Blur allows for its radius and angle to 
be modified.  When modifying the values, 
the changes can be seen on the layer in real 
time.  You can play around with the values, 
then click 'ok' once things look right.  If you 
need to change the values later, just return 
to the Layer Styles palette. 

Once you have applied a layer style to a 
layer, you will see 'fx' appearing on the right-
hand side of the layer in the layers list.

Double clicking on 'fx' will re-open the layers 
style palette.  Right-clicking a layer with a 
layer style will allow you to enable or disable 
the layer style, or you can hold down the op-
tion key while clicking on the 'fx' to toggle its 
visibility.  

Remember that layer styles apply to the en-
tire layer.  If you only want the layer style on 
a portion of the layer, you will need to move 
that portion to its own separate layer prior to 
applying the layer style.  

Examples   

Drop Shadow Layer Style applied to the sin-
gle layer in this image.  The white back-
ground and text are located in the same 
layer.
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Drop Shadow Layer style applied to the text 
layer.  The white background is a separate 
layer therefore it does not have the drop 
shadow. 

Layer Masks

Layer masks allow you to show or hide cer-
tain parts of a layer without actually having 
to modify the layer itself.  This can be tre-
mendously helpful when working with layers 
that you want to keep intact for easy altera-
tion later without committing to permanent 
modification.  

Creating a Layer Mask

Select the layer that you would like to add on 
a layer mask.  At the bottom of the tools pal-
ette, click on the cogwheel and select "add 

layer mask".  Or, you can control-click on the 
layer to bring up the canvas contextual menu 
with the option to add layer mask.

The mask shows up to the right on the layer 
as you can see highlighted below. 

Important Tip:  Be sure that the layer mask 
is selected if you want to work on it.  Click on 
the mask in the layers section of the palette 
and a black bar will appear towards the bot-
tom of the mask as shown on the highlighted 
layer mask above.  If you want to work on 
the image rather than the mask, click on the 
image to select it and the black line will 
move from the mask to the selected image.  

Working with Layer Masks

In layer masks, black that is drawn or 
painted on the mask hides pixels in the 
linked layer thus exposing the layer below in 
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those areas.  In this example the Seattle 
skyline has the layer mask, and Godzilla is in 
the layer below.  By selecting a brush and 
the color black, Godzilla can be exposed by 
drawing on the layer mask. 

White does the opposite of black in layer 
masks. Anything drawn or painted in white 
on the layer mask will preserve that area of 
the linked layer.  If you feel like you have ex-
posed too much of the layer below, you can 
correct this by changing the color of your 
pen or brush to white, and draw on the layer 
mask until you have achieved your desired 
effect.  Play around with the opacity and 
style of your pen or brush to maximize 
smoothness between your layers.  

Moving, Disabling, and Deleting Layer 
Masks

To move a layer around on the canvas with-
out also moving the layer mask, click on the 
"+" that is located between the layer and 
layer mask in the layers list.  Re-clicking in 
this location will cause the "+" to appear 
again and allow the layer mask to move with 
its layer in the canvas.  

Disabling a layer mask allows you to see 
what things look like in your project without 
the layer mask present.  You can disable a 
layer mask by clicking on the cogwheel and 
selecting "disable layer mask".  The layer 
mask will turn dark gray to show that it is 
disabled.  The layer mask can be turned on 
again by selecting "enable layer mask" from 
the cogwheel.  

To delete a layer mask, make sure you have 
the mask selected.  Then you can click on 
the cogwheel and select "delete layer mask".  
Another way to accomplish this is to control-
click on the layer mask to bring up the can-
vas contextual menu and the option to delete 
the layer mask will be presented.  

Vector Shapes and Layer Masks

Currently layer masks are bitmap only, which 
means you cannot draw shapes in them.  If 
you would like a shape in a layer mask, 
there is a work around you can perform as 
outlined in the ‘Shapes in Layer Masks’ tuto-
rial which can be found online.  

Godzilla Photo -  Copyright © Eugene Flores

Seattle Skyline Photo - Copyright © Andrew E. Larsen 
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Rotating the Canvas or 
Layer

How to rotate your canvas.

Under  Image ▸ Rotate Canvas  there are 
three options for rotating the canvas: 90º 
Clockwise (⌘+]), 90º Counter-Clockwise 
(⌘+[ ) , and Free Rotate.

The Rotate Canvas palette appears when 
you select Free Rotate.  You can manually 
enter the angle, use the wheel, or change 
your angle using the up and down arrows on 
your keyboard.  

Rotating the canvas rotates all the layers.

How to rotate a layer.

You can easily rotate a single layer in your 
image in 90º increments by selecting Layer 
▸ Rotate and Transform ▸ Rotate Layer 
90o Clockwise (or Counter-Clockwise).  If 
you want more control over the angle of rota-
tion you may wish to rotate your layer using  
Layer ▸ Rotate and Transform ▸ Scale and 
Rotate (⌘⇧T).

Unlike the other rotate commands, Scale 
Transform and Rotate allows you to set the 

layer at any angle in the canvas. When you 
select Scale Transform and Rotate, a circle 
will appear in the center of your layer. This is 
the rotation point for your layer.  Place your 
cursor outside the layer on the canvas and 
move it left and right until you achieve your 
desired rotation.  

The layer will not rotate unless the cursor is 
on the canvas outside of the layer boundary.  

Using the Scale Transform and Rotate Pal-
ette you can manually type in the values you 
want, click on the values box and use the up 
and down arrows to increase/decrease your 
angle or scale, or use the angle wheel.  

The size of the canvas will adjust to the an-
gle of your layer. Once you have it in place, 
double-click on the layer to release it.
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Flipping a Layer

Layers can be flipped horizontally or verti-
cally by selecting Layer ▸ Rotate and 
Transform ▸ Flip Layer Horizontal or Flip 
Layer Vertical.  This will flip the individual 
layer on either the 'x' or the 'y' axis.  

         Original Image            Flipped Horizontally

       Flipped Vertically            Horizontal then Vertical

Peacock Photo - Courtesy of Public Domain 

Lego Photo - Copyright © kennymatic 

Resizing The Canvas

Here is an image on a canvas size of 640 x 
450 pixels.  Notice the canvas size is shown 
in the bottom left-hand corner of the window.

To resize the canvas, go to Image ▸ Resize 
Canvas on your top menu or hold down 
⌥⌘C.  The Canvas Resize display will ap-
pear in your window. The top portion shows 
the current size of your canvas.

Under New Size insert the new dimensions.  
For example, enter 540 x 350.  This will trim 
50px off of each side of the canvas. For this 
example keep the image anchored to the 
center.  Select OK.
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The gray area outside of the image is where 
your full image lies outside of the visible 
canvas area.  You can see that it has been 
resized evenly around the image.

Use the Move Tool (V) to drag the image 
and place it wherever you like within the 
canvas. See how the image below has 
moved to the right.  This is how Canvas Re-
size differs significantly from resizing your 
image or cropping.  With canvas resizing you 
can adjust the placement of the image within 
the canvas multiple times without using 
Undo.

When resizing the canvas, you can choose 
to see your canvas dimensions in pixels, 
inches, or centimeters.  Changing the can-
vas dimensions will not change the base unit 
of measurement for your image.  To learn 
more about changing the base measurement 
unit read ‘Image Measurements’.

Squirrel Photo - Public Domain

Resizing Your Image

The easiest way to scale your image in 
Acorn is to select Image ▸ Resize Image.  
Type in the dimensions of what you want the 
image to be, and press the OK button.

When resizing the image, you can choose to 
see your image dimensions in pixels, inches, 
or centimeters.  Changing the image dimen-
sion measurement value will not change the 
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base unit of measurement for your image.  
To learn more about changing the base 
measurement unit read image measure-
ments.

Acorn also gives you the option to use three 
different scaling operations.  Most of the time 
you are going to want to use the "Lanczos" 
scaling since it is a higher quality scaling al-
gorithm.  However, if you would like some-
thing a little more low tech, you can choose 
"Simple Affine".  The "Nearest Neighbor" 
scaling option replaces each pixel with 4 
pixels of the same color.  This results in a 
very pixelated looking image which is useful 
for some purposes.  

When scaling with Lanczos, the original as-
pect ratio must be kept intact (the option will 
be grayed out in the window).  If you wish to 
change the aspect ratio, you must choose 
either Simple Affine or Nearest Neighbor as 
the scaling option.

Be sure to read ‘All about DPI, PPI, and 
Printing’ for more information about PPI and  
resampling your image.

Flower Photo - Copyright © Tibchris

Quick Scaling by Changing the Window 
Size

Here is a neat shortcut.  If you would rather 
scale your image without precise measure-
ments, just hold down the option key and re-
size your window using the resize widget in 
the bottom right.  Acorn will then scale your 
image up or down, depending on which way 
you resize your window.

Holding down the control key while resizing 
the window changes the size of the canvas, 
without scaling the image.

Resizing Your Canvas, Without Scaling 
the Image

If you would like to change the size of your 
image without scaling the image, use Image 
▸ Resize Canvas.

The Anchor option will keep your image an-
chored to a specific side or corner in cases 
where you make the canvas larger.

Resizing a Layer

If you wish to resize a layer but want to keep 
the proportions within the layer the same 
then  Layer ▸ Rotate and Transform ▸ 
Scale and Rotate (⌘⇧T) is your best op-
tion.  Once you bring up this option, the tools 
palette will display a scale percentage.  You 
can change the percentage by manually typ-
ing in what you want, or you can use the up 
and down arrows within the field to make ad-
justments.  

Under Layer ▸ Rotate and Transform you 
will also find Free Transform and Perspec-
tive Transform.  Read ‘Transforming Layers’ 
for more information on these options. 
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Fitting the Canvas to Layers

If you want the canvas to be large enough to 
encompass the largest layer in your project, 
select Image ▸ Expand Canvas to Fit Lay-
ers.   All layers will then be fully present 
within the canvas boundaries.

Transforming Layers

Below are three peppers. These pepper im-
ages will be the foundation of how to use 
Scale Transform, Free Transform, and Per-
spective Transform.

Scale Transform and Rotate

Select the layer you wish to work on.  The 
red chili will be used first.

Now that the layer is selected, choose Layer 
▸ Rotate and Transform ▸ Scale and Ro-
tate (⌘⇧T).  A box will appear around the 
selected item. There are points at each cor-
ner of the box.

When you roll over any corner of the 
box, this will appear, meaning you can scale 
your item. Move the cursor towards the in-
side center of the item to make it smaller, 
and to the outside of the item to make it 
larger. This will scale your item, keeping the 
same original proportions. You may also 
move the item by clicking on the inside (a fist 
icon will appear) and dragging to move it 
around your canvas.

! ! ! ! ! ! ! !

64



Rotating

By clicking outside of the selected area and 
dragging, you can rotate the item.  You can 
also rotate and scale the item by using the 
Transform palette.

The red chili has been made a little larger 
and placed at an angle.

Free Transform

Once again, select the layer with the item 
you wish to transform.  The yellow pepper 
has been selected here. To select Free 
Transform, choose Layers ▸ Rotate and 
Transform ▸ Free Transform.  A box will 
appear around the selected item.  When you 
roll your cursor over the corners of the box 
an icon like this will appear:

  It will change depending on the point 
you select. By dragging any of the corners 

you can change the shape and size of the 
selected item. Unlike Scale Transform, this 
will not keep the proportions the same as the 
original. To preserve the proportions while 
using Free Transform, hold Shift while drag-
ging out the corners of your object. You may 
also move and rotate the object, just as in 
Scale Transform.

The yellow chili has been made longer and 
also placed at an angle.

Perspective Transform

Again, select the layer with your object on it.  
Choose Layers ▸ Rotate and Transform ▸ 
Perspective Transform.  The box will ap-
pear around your item. With Perspective 
Transform you will not be able to rotate your 
object, although you will still be able to move 
it around by clicking and dragging.
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Instead of the points moving with each other, 
they will move independently creating the 
look of perspective.

This is useful if you want your image to look 
like it is pasted onto an item in perspective. 

Here is an example of what you could do 
with Perspective Transform:

Chili Pepper and Wall Photos - Public Domain
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• Filters
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• Copy Merged
• File Actions
• Using Acorn with iPhoto
• Setting the Desktop Picture
• All About DPI, PPI, & Printing

Using Filters in Acorn

Acorn's filter panel

Filters are an amazingly easy way to change 
your image in original and unique ways.  
With a little bit of fiddling, these filters can 
create things you never even imagined. To 
bring up the filter window, simply pick a filter 
from the menu item Filter ▸ .....  In the 
example above, Gaussian Blur was cho-
sen.  Immediately the image that was being 
worked on will change to reflect the filter that 
has been applied to it.

The power of the Filter Window comes in 
stacking filters together to make workflows.  
Clicking the plus button on the green bar at 
the bottom of the filter will bring up a prompt 
with a list of all the filters.   At this point you 
may choose an additional filter to apply.  

! ! ! ! ! ! ! !

67



Now the image that you see is the result of a 
Gaussian Blur and then a Hexagonal Pixel-
late.  You can also drag the filters around to 
change the order of operations. The image 
below is produced by doing a Hexagonal 
Pixellate followed by a Gaussian Blur.  If you 
decide you do not like the filter that you have 
chosen, the 'X' in the upper right hand corner 
will delete it.

Adjusting Inputs Visually

Below you can see there are various options 
for the Sunbeams filter. Some of the options 
can be manipulated directly in the preview 
window, such as the "Center" option for the 
Sunbeams.  On the left side of the image 
you will notice a highlighted area with a little 
orange widget which you can select and 
move about. 

Quartz Compositions

Quartz Compositions are filters created us-
ing Quartz Composer, which is a visual pro-
gramming language and IDE provided by 
Apple.  Anyone can create their own compo-
sitions, which can then be downloaded and 
installed.

Acorn will list your Quartz Composition filters 
under the Filter ▸ Quartz Compositions 
menu.

To install a Quartz Composition, you can ei-
ther place the composition file (which will 
have a file extension of "qtz") into your ~/
Library/Compositions folder or you can drag 
and drop the file into Acorn.  If Acorn is run-
ning, you will need to restart Acorn for your 
filter to show up.

Using the Compositions

Most compositions require some sort of in-
put, such as the Film Stock composition 
shown below  Other compositions, such as 
"Color Pencil" do not require input.

When a composition requires a location for 
the filter, such as the Kaleidoscope filter 
shown above, Acorn will provide a thumbnail 
of the image on the left side of the composi-
tion parameter window.  You can then click 
and drag to adjust the x/y coordinates of the 
filter location.
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Adjusting the Time Parameter

Some compositions, such as "Swing", pro-
vide a Time parameter.  Adjusting the time 
value will tell the composition where in its 
virtual timeline it should hold stationary.  In 
the Swing example below, adjusting the time 
will place the two selected images at differ-
ent locations from foreground to background.  
The time is currently set to .4, which places 
the selected source image at 60% along its 
"swing", and the selected destination image 
to 40%.

Try playing around with some of the filters 
and experiment, experiment, experiment.  
For more information, check out the online 
tutorials or send us an email to 
support@flyingmeat.com and request a tuto-
rial.

Horse Photo - Copyright Basilievich

Leaves Photo - Copyright © Kuttelvaserova

Boy Photo - Copyright Jason Nelson

Web Export

The time may come when you want to share 
your images with the internet.  Fortunately, 
Acorn comes with a Web Export panel that 
will help you choose which image format to 
use, along with an easy way to compare 
formats.  You can bring up Acorn's Web Ex-
port panel via the File ▸ Web Export menu.

To toggle between a preview of your ex-
ported image and the original, click on either 
the "Preview" or "Original" labels in the top 
left of the window.  You can also click on the 
image to toggle back and forth.

Choosing a format to export your image is as 
easy as selecting from the list of formats of-
fered on the left of the window.  Some op-
tions, such as JPEG and JPEG 2000, will 
allow you to set how much compression to 
use via the Quality slider.  The higher the 
quality setting, the bigger the file size.  Ad-
just the quality slider to find the best setting 
for you.  The file size of the current preview 
is available in the bottom window bar.

If your image has transparent edges, click on 
the Trim option.  This will allow your image to 
be as small as possible.

If your image has transparent pixels, and 
you would rather not have them changed to 
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white when exporting as JPEG, you can alter 
the matte color with the Matte option.

The script icon in the bottom left of the win-
dow contains the same entries found in the 
File Actions menu.  Choosing one of these 
will send your web optimized image to the 
selected application in the list.

Mountaineer Photo © jfdervin 

Batch Processing using 
Automator

What is Automator?

"Automator is an application developed by 
Apple for Mac OS X that implements point-
and-click (or drag-and-drop) creation of 
workflows for automating repetitive tasks into 
batches for quicker alteration, thus saving 
time and effort over human intervention to 
manually change each file separately." - 
Wikipedia

Automator can be used with Acorn to proc-
ess one or more images, and to change the 
file format of the images.  You can crop, trim, 
and combine multiple images.  You may 
even give Acorn custom commands with 
JavaScript.  Learn more about Automator 
from Automator World.

Workflows

Current Acorn Workflows available in 
Automator:

• Change the file type of images
• Close images
• Crop images
• Run JavaScript
• Add a layer on images 

• Open images
• Trim images

Additional workflows you can download:

Change DPI:  
http://flyingmeat.com/stuff/BatchChangeDPI.
workflow.zip

Examples

Not sure where to start?  Read the tutorial 
on how to use Acorn to perform ‘Batch Wa-
termarking’ to get your feet wet.

Taking Screen Shots

Acorn has the ability to take screen shots, 
even if Acorn is not the active application.  
The shortcut key to take screen shots is 
⌘⇧6.  You can change the shortcut key in 
the general section of the Preferences win-
dow.

When you press ⌘⇧6, Acorn will make a 
new image with the contents of your screen.  
From here you can crop and modify your im-
age.

You also have the option to turn every win-
dow into its own layer.  To do this, open up 
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the Preferences window and click the option 
"Use layers when taking screenshots".

Copy Merged 

Copy merged is a way of flattening your lay-
ers or selection into a copy which can then 
be pasted or made into a new image.

The image below has 3 different layers:  a 
shape layer, the primary image layer, and a 
background layer.

To quickly flatten and copy the entire layer 
list, click on Edit ▸ Copy Merged.  The copy 
will be placed on your clipboard.  You can 
then create a new Acorn file by choosing 
File ▸ New from Clipboard (⌥⌘N).  As you 
can see below there is now only one layer, 
'image from clipboard'.  

Alternatively, you can paste the copy into an 
already existing file.

Copy merged works with selections as well.  
Make a selection of the area of your image 
you wish to copy.

Select Edit ▸ Copy Merged, and File ▸ New 
from Clipboard (⌥⌘N) or paste the copy 
into your desired location.

Layer ▸ Flatten Image is another method of 
flattening your layers, but make sure you re-
name your file immediately after performing 
this action otherwise you may lose your 
original work!  

Snowboarder Photo - Copyright © BC Living 
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File Actions

You can set up File Actions for images that 
you are working on in Acorn.  File Actions 
will perform tasks with the image, taking it 
out of Acorn and to do whatever you want 
with it. 

The File Actions that come pre-installed will 
take the image that you are currently work-
ing on and email it, add it to iPhoto, or open 
it in Preview.

If you are curious about making or installing 
new ones, follow these steps:

1. Choose the menu File ▸ Actions in Acorn

2. Select "Open File Actions Folder"

3. Start Messing around!

From here you can duplicate the actions that 
are in there and edit them, or move in pre-
made actions from around the net.

If you are curious as to how to make your 
own, the easiest way is to open up one of 
the pre-installed ones in TextEdit and fiddle 
with it.

#!/bin/bash

/usr/bin/open -a iPhoto "$*"

This tells Acorn to open the image in iPhoto.

You may have noticed that you can drag im-
ages into the Dock and applications that 
have the ability to open them will highlight. 
Any of those applications can be named in 

this script instead of iPhoto. Simply changing 
it to say "Safari" will open the image in Safari 
instead of iPhoto.

Acorn and iPhoto

iPhoto lets you choose an external editor for 
photos.  While a lot of image correction can 
be done inside of iPhoto itself, Acorn is here 
to help with the more advanced things.

1. Open up iPhoto.

2. Select from the menu iPhoto ▸ Prefer-
ences.

3. Make sure the Advanced tab is selected 
(in older versions of iPhoto this was located 
in the General tab).  

4. Locate the pull down that says Edit Pho-
tos.

5. Select the pull down and choose In...

6. A dialog box will open up, navigate to Ap-
plications and select Acorn.

Now when you hit the edit button with a 
photo selected in iPhoto, it will open the 
photo up in Acorn.

Quickly edit a photo from iPhoto

This will allow you to quickly edit a photo 
from iPhoto, and keep it in iPhoto.  Letting 
iPhoto take control of managing where the 
files are on your computer can be a great 
way to keep your computer clean and organ-
ized.  With this method you will not be able 
to go back and undo, correct, or modify the 
changes you have made.  For example, if 
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you put text on your photo, once you hit save 
you will not be able to edit the text again. 

1. Select the photo you would like to edit.  
You might want to take this opportunity to 
duplicate it by choosing from the menu Pho-
tos ▸ Duplicate.  Now you have a copy of 
the photo in case something goes awry.  You 
can always delete the original one later.

2. Now it is in Acorn.  Add text, edit, and play.

3. Choose File ▸ Save.

4. Say "Save Anyways" if Acorn pops up 
with a "File Format Warning".

5. Close the picture in Acorn.

6. Now go back to iPhoto.  If you double click 
the image to enlarge it, you will see your 
changes.

Note: Sometimes the thumbnail in iPhoto will 
not update right away to reflect the changes 
you have just made.  However, if you open 
the photo up in iPhoto or add it into a book 
or calendar the changes that you have made 
will be present.

Setting the Desktop Picture

Acorn can be used to set or change your 
desktop picture.  Play around and modify 
your images then immediately use them as 
your background!  Simply right click on your 
image to bring up the canvas contextual 
menu.  Click on "Use Image as Desktop Pic-
ture".   Wait a few seconds, and voilà!

All about DPI, PPI, and 
Printing

There are a few different factors that go in to 
determining image print quality, and it can be 
difficult to understand their relationship to 
one another.  To start, here are a few general 
definitions of terms:

Pixel Count:  The amount of pixels an im-
age contains is the pixel count (for instance, 
a "10MP / 10 mega-pixel" image has 10 mil-
lion pixels in it).  How the image is displayed 
on your monitor is determined by this value.  
In general, the more pixels you have in your 
image the better it will look since the more 
pixels there are, the greater the detail.   Pixel 
count is usually displayed in dimensions:  
"1200 x 900 pixels" or "1200 x 900 px".  If 
you have a digital camera or scanner, you 
can usually create higher pixel counts by 
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changing the settings of your device prior to 
taking a picture or scan.

One thing to remember- scaling up an image 
to increase the pixel count will not make your 
image higher quality or sharper.  Adding pix-
els to your image this way will only increase 
the file size, since your computer isn't good 
at guessing what the extra details should be.  
It'll just double the existing pixels, not add 
new and better ones.  Scaling down your 
image however (where pixels are thrown 
out) does not have this problem.  Scaling 
down will usually result in a loss of quality 
however.

Physical Size Dimensions:  This is usually 
displayed in centimeters or inches, such as 
"5 x 7" or "4 x 6".  When printing to typical 
photo sizes, you will need to accordingly re-
size your image to fit standard photo printing 
dimensions if they aren't already the appro-
priate size.  Displaying the ruler (⌘-R) will 
show you your image dimensions.  You can 
also control-click on the ruler to change the 
units that it uses (pixels, inches, or centime-
ters).

Pixels Per Inch (PPI): Refers to printing 
resolution quality and is measured in "pixels 
per inch" or PPI.  In general you do not want 
to go lower than 180 PPI for acceptable 
printing results.  360 PPI is a typical stan-
dard for high quality printing results.  Many 
web images and computer images are at 72 
or 96 PPI.  DPI (dots per inch) is another 
term that is occasionally used interchangea-
bly with PPI when discussing resolution.  
DPI is a measurement of printers, not a 
measurement of a digital image.  Typically a 
printing DPI value of 300 produces good 
quality photos.

Resample Image:  This is an option avail-
able under Image ▸ Resize Image.  If you 
are changing the PPI of your image in order 
to improve printing results, you want this box 
unchecked.  If you have "resample image" 
checked when increasing the PPI of your 

image, you are increasing the number of 
pixels without increasing their density.  This 
will result in poor printing appearance.

The Math!

Example 1:  Pretend you have an image 
that is 1600 x 2400 pixels with a ppi of 240.  
You want to know if your image will have 
good printing results at a size of 4 x 6.  

To figure this out, multiply the ppi by the size 
dimensions you desire:  (240 x 4)  and (240 
x 6).  The results are 960 x 1440 pixels.  
Since your image is larger than these di-
mensions, and your ppi is greater than 180, 
you should have good printing results.

Example 2:  Your image has a ppi of 72.  
The print shop wants your image to have a 
minimum ppi of 300.  Your original image 
size is 1200 x 1800 pixels.  You want your 
image to print out as a 4 x 6 photo.   You 
want to make sure that by increasing the ppi 
of your image (and unchecking the "resam-
ple image" option), you are still going to have 
a good quality print outcome.

Divide the pixel count by the ppi you have 
set:  (1200/300) and (1800/300).  The results 
are 4 x 6.  You should have a good quality 
print outcome since your ppi is greater than 
180, and the boundaries of the image ex-
actly match the print size you desire (if the 
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boundaries turned out to be larger then you 
would still be okay).

Example 3:  You want the highest ppi possi-
ble for your image to be able to print at 5 x 7.  
The image pixel count is 1500 x 2100 and its 
current ppi is 72.

Divide the pixel count by the image dimen-
sions you want:  (1500/5) and (2100/7).  The 
result is 300.  You can set the ppi to 300 
(with "resample image" unchecked) for the 
best printing results.

Learning by Example

You want to print the image below as a 4 x 6 
photo.  Its original pixel count is 1742 x 1161 
with a resolution of 72 ppi.  

You aren't sure by how much you can in-
crease the ppi to improve your printing re-
sults, so you get out your calculator.  Divide 
the pixel count by the dimensions you want 
your image to print:

(1742 pixels/6 inches) = 290.33      (1161 
pixels/4 inches) = 290.25

It looks like you can increase your ppi to a 
maximum of 290 and your image will still be 
large enough to fit in the 4 x 6 dimensions.  

Enter 290 in the resolution box and uncheck 
"resample image". 

Now you need to make sure your image is 
sized appropriately for a 4 x 6 print.  Select 
the crop tool.  It is easiest to use the preset 
crop values.  For this example we want to 
hold down the option key while selecting 4 x 
6 in order to swap the width/height.  

! ! ! ! ! ! ! !

75



Click "crop image" once you have your crop 
lined up the way you want.  Be sure to "save 
as" a different file name so that you don't 
lose your original image file.  Your image is 
now ready to be print at a 4 x 6 size with the 
highest quality resolution possible with the 
original pixel count.  

Key Points

You will lose image quality if you try to in-
crease the pixel count of an image beyond 
its original dimensions.  It is better to change 
the settings on your digital camera or scan-
ner to create a higher pixel count in your im-
ages in the first place.  

Uncheck "resample image" if you are chang-
ing the PPI of your image to improve printing 
appearance.     

It is helpful to use the crop tool presets to 
resize your image to standard photo dimen-
sions.  Be sure to hold down the option key 
when selecting a crop preset if you want to 
swap the width/height values.

Helpful Links

• Image Resolution - The Key to Excellent 
Prints

• The Arithmetic of DPI/PPI
• Display, Printing, DPI and PPI

Calculator Photo - Copyright © Boaz Arad 

Pretty Lady Photo - Copyright © Mark Sebastian
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Acorn Tutorials

• How to Remove a Background
• Applying Texture
• Fun with Layer Masks
• Automating Watermarking
• Watermarking a Single Image
• Inserting Images
• Quick Mask
• Shape Brushes
• How to Fade Out Your Image

Please visit Acorn’s online tutorial documen-
tation to view many more tutorials.

How to Remove a Back-
ground

Below are different ways to remove a back-
ground using the Magic Wand, Instant Alpha 
Eraser, Blending Modes, and Filters.  

The original image in this example is as-
paragus with a green background.  The goal 
is to remove the green background. 

The Magic Wand Method

The Magic Wand is located under the Select 
Tools menu (Keyboard shortcut "M").  You 
will see it on the far right as shown below.  
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 In the Select Tools menu there is a value 
box labeled Wand Tolerance. This number 
adjusts the range of colors that the Magic 
Wand will select. To remove all of the green 
background and not just sections of it, the 
tolerance needs to be set fairly high.  A value 
of 60 should be enough for this image.  Us-
ing the Magic Wand, select the green back-
ground.  You can tell the background has 
been selected by all of the little ants march-
ing around it.

Another option for fully selecting the back-
ground is to use the magic wand tool and 
place your cursor over the background.  
Then click and drag with the mouse to in-
crease or decrease the tolerance of the se-
lection.  You will see a circle near your cur-
sor increase or decrease in size in response 
to the change in tolerance.  You can see in 
real time how your selection grows or 
shrinks.  The first image below shows an ap-
propriate selection of the green background.  
The second image shows the wand has se-
lected too much and is overflowing into the 
asparagus.

Now hit the Delete key and deselect by go-
ing to Select ▸ Clear Selection or hitting ⌘D 
on your keyboard.  This has removed the 
original background completely, leaving a 
transparent background.

The Instant Alpha Erase Tool Method

Instant alpha is located under the eraser tool 
as shown below.
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Instant alpha is an erasing tool that has simi-
lar qualities to the magic wand selection tool.  
Click on the color you want erased and si-
multaneously click and drag outwards to in-
crease the erasing tolerance, or inwards to 
decrease.  The results will be seen in real 
time as you drag inwards and outwards.

The green background is removed, leaving 
transparency.  This is because there is no 
layer below the asparagus to show through 
the erased green area.

The Transparentomatic Filter Method

Go to Filter ▸ Color Adjustment ▸ Transpar-
entomatic.  

Click once on the color well to the right of 
where it says 'remove'.  This will bring up the 
colors palette.  Click on the magnifying glass 
to the left of the colors display in the colors 
palette.   Using the magnifying glass click on 
the green background in the image.  The 
green background will be removed.  Play 
around with the tolerance level while in the 
filter until things look right.  Click 'apply' once 
you are done.

The Blending Modes Method

Select your background using the Magic 
Wand tool.  Go to Layer ▸ New Layer with 
Selection . The selection should transfer to 
this new layer.  Fill in the selection with black 
or white, or any color, it doesn't really matter.
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Now change the Blending mode of the layer.  
Right now it is set to Normal. To erase the 
background, set the Blending mode to Des-
tination Out.

This will leave a transparent background that 
is easily removed or altered by deleting the 

layer it is on, or turning the visibility on and 
off.

The Color Controls Filter Method

Now use the color controls filter to remove or 
change the color of the background.  This 
method will not make the background trans-
parent.  Once again, use the Magic Wand to 
select the background.

Go to Filter ▸ Color Adjustment ▸ Color Con-
trols.  The Color Control menu will appear.  
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You see it only shows the background color 
because it has been selected with the Magic 
Wand, leaving out the asparagus.

These are the color controls. You can adjust-
the Brightness, Contrast, and Saturation of 
your selected background.  In this case, the 
background color is what is unselected (the 
asparagus), so changing the background 
color will not change the color of your actual 
background.

To make the background white, adjust the 
Brightness all the way to the right, and to 
make the background black move the slider 
all the way to the left. To make the back-
ground any shade of gray, slide the satura-
tion all the way to the left, then slide the 
brightness from left to right to adjust the 
value of gray.

 With the Color Controls, by adjusting the 
sliders around, you can change the value 
and saturation of the color of your back-
ground.  But you are limited to the colors of 
your original background. To change the 
color of the background to something com-
pletely different, use Filter ▸ Color Effect ▸ 
Color Monochrome. 

In the Color Monochrome window, there are 
two places to select color.  Again, the back-
ground color will not change your actual 
background color.  Select a color under 
Color Monochrome. When you click on the 
color box, the color palette will appear.  
Choose your color!  How about red?  You 
can adjust the intensity of the color by using 
the Intensity slider. This will shift your color 
from the original background color to your 
new chosen background color.

Asparagus Photo - Public Domain

How To Apply Textures

This tutorial will show you how to apply tex-
tures to your image.  Each of these peppers 
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will have a different texture applied using 
blending modes.

All the textures on this tutorial are from 
http://www.cgtextures.com.  Marble, rocks, 
and clover textures were chosen for this 
example. Paste your texture images onto 
your image. Use the Layer ▸ Rotate and 
Transform ▸ Scale and Rotate (⌘⇧T) menu 
to move them around and change their size 
and angle. The textures here have each 
been placed on their own layer so they can 
be edited independently. 

Change the blending mode of each texture 
layer to Overlay.

The texture should be noticeable on the 
flesh of the peppers, not the stems or shad-
ows. To do this you need to erase the texture 
on the areas where it is not wanted.  To 
make this easier, turn off the visibility on the 
other texture layers, leaving only the original 
image and the texture you wish to edit.  Se-
lect the layer of the texture you wish to edit.  
Start with the red pepper. 

Repeat this with the remaining textures.  
Now all the peppers have their own texture. 
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The blending mode of the textures on the 
image above are all set to Overlay. You can 
adjust how the textures look by changing the 
blending mode and opacity on the layer of 
each texture.

You can also use this technique to apply a 
single texture to an entire image.

Peppers Photo -  Public Domain 

Fun with Layer Masks

Layer Mask Example Using Magic Wand  

To start, add an image of a starfish and an 
image with some boats to Acorn in separate 

layers.  The layer with the starfish needs to 
be above the layer with the boats (see cred-
its below for links to the images).  

                    

Next, select the layer that includes the star-
fish and add a layer mask by clicking on the 
cogwheel and selecting "add layer mask".  
The layers palette should now look like this: 

Click on the layer mask to begin working on 
it.  You will know the layer mask is selected 
when a black line appears towards the bot-
tom of the mask.  Now "mask" everything in 
the starfish image except the starfish.  To do 
this, select the magic wand tool and set the 
wand tolerance to around 90.  Click on the 
water around the starfish to select it, then 
choose Edit ▸ Clear to allow the boat layer 
below to show through.  Don't forget to dese-
lect after doing this by clicking ⌘D.  
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Right now the layer mask is doing its job of 
exposing exactly the part of the layer below 
that is situated under the starfish.  The star-
fish can be blended into the boat exterior by 
decreasing the opacity of the starfish layer to 
about 70%.  Notice how the starfish and the 
boat layers were not actually altered ?  

Starfish Photo -  Copyright © Clinton & Charles Rob-
ertson

Boats Photo - Copyright © Paulo Brandao 

Layer Mask Example Using Gradients

You can have a lot of fun combining images 
seamlessly with layer masks using gradi-
ents.  Similar to the previous example, open 
the images you want to combine in Acorn.  
Place the image that you wish to mask areas 
from in the top most layer.  In this example a 
sunrise skyline will be replaced with outer 
space.  

             

Following steps outlined previously, add a 
layer mask to the layer you wish to conceal 
areas on.  Here a layer mask will be added 
to the sunrise skyline.  Select the layer mask 
by clicking on it.  Now add a gradient to the 
layer mask.  Click on the gradient tool in the 
tools palette and choose "linear gradient".  
Make sure the colors present on your tools 
palette are black and white.  The goal is to 
have outer space show through on the sun-
rise image from the horizon to the top of the 
image, so add a gradient spanning this sec-
tion of the image.  The white line below is 
showing the span of the gradient.  

Once the gradient is applied, the layer below 
will be exposed!  Have some fun adjusting 
the opacity and blending settings to get 
things looking just right.  
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Sunrise Photo - Copyright © Vince Alongi 

Outer Space Photo - Copyright © NASA Goddard 
Space Flight Center 

Layer Mask Example Using 'Paste Into'

Another layer mask technique is using 
"Paste Into".  With Paste Into you select all 
or part of one image, then select the area(s) 
on another image that you would like the ini-
tial image to appear on.  Since this uses 
layer masks neither image is being altered, 
so it is easy to go back and change things 
later.  As an example, take a television that 
is showing a soccer game.  The goal is to 
change the television screen to show an im-
age of a roller derby game.  

           

Open both images in Acorn with the televi-
sion image in the top layer, and the roller 
derby image in the layer below it.  In this 
example the entire roller derby image will 
show up on the television.  Click on the roller 
derby image layer.  Choose Select ▸ Select 
All (⌘A), then make a copy Edit ▸ Copy 
(⌘C).  Now go ahead and clear your selec-
tion (⌘D).  Next, click on the layer with the 
television image.  Make a layer mask with 
the part of the image with the soccer game.  
To do this, go to the tools palette and pick 
one of the selection tools.  With this particu-
lar example it will be easiest to use the poly-
gon selection tool (for more information on 
selection tools read ‘Selection Tools’.  Using 
the polygon tool, outline the screen of the 
television.

Now for the fun part!  Go to Edit ▸ Paste Into 
(⇧⌘V) and the selected part of the roller 
derby image will show through the layer 
mask making it appear to be on tv.  Using 
the move tool, move the roller derby image 
around until you get it lining up where you 
want it.  If the roller derby image is too large 
or small, click on that layer and use Layer ▸ 
Rotate and Transform ▸ Scale and Rotate 
(⌘⇧T) to fix things.

Television Photo - Copyright © William Hook

Roller Derby - Copyright © Narra99 Chris Jones 
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Batch Watermarking Im-
ages with Automator

Let's say you have a folder of images on 
your desktop, named "Originals".  You then 
want to open up these images and put on 
top a custom image you've made, which will 
act as a watermark.  

Launch Automator (located in your Applica-
tions) and make a new workflow:

Choose the "Workflow" option.

Next, drag and drop your Originals folder to 
the area in your Automator window that says 
"Drag actions or files here to build your 
workflow".  Your action should look similar to 
this now:

The next step is to add our Acorn action 
"Layer on Images".  You can do this by 
searching for "Acorn" in the search field, or 
choosing "Photos" from the Library column 
and finding it in the next column to the right.  
Double click on the "Layer on Images" entry.

Before adding your action, Automator will 
ask you if you want to add a "Copy Finder 
Items" action.  Since you likely want to keep 
your original images as they are, press the 
"Add" button.  Your workflow should look like 
this now:
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Now tell Automator what to use as a water-
mark.  Click on the "Image to add" pulldown, 
and find the watermark image you'd like to 
use.  For this example, choose "Bottom Left" 
for the "Location" pulldown to place the wa-
termarks in the bottom left hand corner of 
the images.  The configured action should 
now look like this:

Finally, save your Action, and then run it!  A 
copy of the Originals folder will be made 
(most likely named "Originals 2").  Acorn will 
then open up each image in that folder, add 
the watermark to it, save the image, and 
close it.  Success!  And completed in a frac-
tion of the time compared to doing this all by 
hand.

Watermarking a Single Im-
age

If you are interested in watermarking a single 
image or just a few images, you are in the 
right spot.  If you want to watermark a large 
batch of images, then check out ‘Batch Wa-
termarking’.  First things first, choose a wa-
termark.  Watermarks are typically company 
logos, or a copyright with an individual's 
name.   Both will be explored in the exam-
ples below.  

Logo Watermark

In this example an image of doggies will be 
watermarked with the Flying Meat logo.

Open the image you want to watermark in 
Acorn.  

Choose File ▸ Add Images.  Find the file you 
want to be your watermark and click 'open'.  
Below you can see that the Flying Meat logo 
has been added as a layer above the doggie 
image.

Adjust the watermark layer size to your per-
sonal preference using  Layer ▸ Rotate and 
Transform ▸ Scale and Rotate (⌘⇧T) (see 
resizing your image or layer).  Once the size 
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looks right, click 'transform' in the palette, or 
double click with your mouse to commit.  The 
watermark will be fairly small in this 
example.  

Using the move tool, place your watermark 
where you want it.

Once you have your watermark layer sized 
and placed the way you want it, turn the 
opacity of the layer down.  The watermark 
here looks best around 30% opacity.   Also 
play around with the blending modes to 
create your desired look -- you can use 
"darken" to take out some of the white of the 
logo.      Voila!  You have a watermark.  

Important Tip:  Remember to always make 
a copy of the original image you are working 
with, otherwise you may find you've saved 
your changes and lost the original!

If you think you'll re-use the watermark you 
created in the future then select the layer 
with your watermark, copy that layer (⌘C), 
then File ▸ New from Clipboard (⌥⌘ N).  
Adjust the opacity to where you want it, then 
save!

Text Watermark

Text watermarking is just as easy as using 
an image.  Open up the image you want to 
place a watermark on in Acorn.
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Select the text tool from your tools palette 
and write out what you want your watermark 
to say in the appropriate font, size, and color.  
Make sure you get your text characteristics 
the way you want it, because after the next 
step you will not be able to go back and 
make easy changes without starting over 
again.  

Once your text looks right, go to Layer ▸ 
Rasterize Shape Layer.  This converts the 
text into a layer where you can apply opacity, 
blending, and all that other cool stuff.  In the 
example below the opacity was reduced to 
around 50%.  Using the move tool, place 
your watermark wherever you wish.  

If you think you'll want to re-use your text 
watermark in the future, copy that layer 
(⌘C), then  File ▸ New from Clipboard 
(⌥⌘N).  Adjust the opacity to where you 
want it, then save!

Dogs and Iguana Photos -  Kirstin and August Mueller

 

Inserting and Resizing Im-
ages

Create a new image.  Then, open the image 
you wish to place on your canvas.  This 
example will use a space shuttle lifting off.  
Select the window with your image (the 
space shuttle), go to Edit ▸ Copy (⌘C). You 
can also drag the file directly into your can-
vas from your desktop or other folder. 

Select the window with your empty canvas, 
and go to Edit ▸ Paste (⌘V). This will paste 
your image onto a new layer.

To resize the image, use Layer ▸ Rotate and 
Transform ▸ Scale and Rotate (⌘⇧T). Han-
dles and crawling ants will appear around 
your image. With the Move Tool selected, 
drag the handles to change the size. You 
can hold down Shift to preserve the propor-
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tions of your image. You can also move the 
image around the canvas by clicking in the 
middle and dragging it around. 

Repeat this process with other images you 
wish to add to your canvas.  Copying and 
pasting images is useful for placing many 
images into a single image, compositing, or 
creating storyboards.

Photos - Provided by NASA

Quick Mask

The quick mask mode button can be found 
on the bottom left hand side of the tools pal-
ette under the color wells:  

Quick mask mode is an additional way of 
making selections in Acorn, and can be 
combined with other selection tools such as 
the magic wand to refine a selection.  You 
can use the brush, eraser, and even filters 
when quick mask mode is enabled.

When you enter quick mask mode, it helps 
to think of your selection as a virtual layer 
which happens to be either red tinted or 
clear.  Painting with the color white in quick 
mask mode removes the tinted color overlay.  
Painting with black restores the color over-
lay.  Anywhere you paint with white is where 
your selection will be, and when you exit 
quick mask mode the clear overlay (which 
you painted with white) will change into a 
standard selection.  Toggle with keyboard 
shortcut 'q' to view your selections within and 
outside of quick mask.    

In this example, quick mask mode will be 
used to select the head of a toy red fox.  
Open the image in Acorn.  Click on the quick 
mask button in the tools palette to apply the 
quick mask.  
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Select the brush tool and set the color to 
white.  Make sure the opacity of the brush is 
100% and set the brush size smaller than 
the area you want to select.  Use a heavy 
solid brush such as "brushy" or "painting 2".  

Now brush over the area of the image you 
want to select.  The quick mask color overlay  
will appear to be removed from the areas 
you brush with the color white.  It's okay if 
you make mistakes, you can always Edit ▸ 
Undo (⌘Z), or switch your brush color to 
black and brush over the mistake to remove 
it.  

Click on the quick mask button in the tools 
palette, or keyboard shortcut "q" to see your 
selection border with quick mask toggled off.

  

Go back into quick mask mode to tidy up 
your selection as needed.  You will probably 
need to zoom in and use smaller brush sizes 
to get the edges of your selection tight.  You 
can also do some of your work with quick 
mask, then turn quick mask off and go into 
other selection tools such as magic wand to 
get things perfect.  Or vice versa, start your 
work with the magic wand tool then switch to 
quick mask.  

Here the red fox head was removed from its 
original image and made into a new image 
by using File ▸ New from Selection.   (Impor-
tant: quick mask mode must be toggled off in 
order for 'New from Selection' to be en-
abled).

Have fun making selections!

Red Fox Photo - Copyright © TinyApartmentfCrafts 
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Shape Brushes

How to create your own shape brush.

Making a brush can be a time saver if you 
find yourself using a simple image repeat-
edly in your projects.   Ideally a brush should 
start out with the image being black and on a 
transparent background.   For more detailed 
information on removing a background read 
‘How to Remove a Background’.  

First, open the image you want to create a 
brush from in Acorn.  This tutorial will use a 
snowflake image.

Using a selection tool such as the magic 
wand, select the snowflake.  A wand toler-
ance of 40 was used here.  

Choose File ▸ New from Clipboard.  The 
snowflake will now be on a transparent 
background.  In order to change the snow-
flake's color from white to black, go to Image 
▸ Invert.  Now is a good time to save your 
new image.

The image is ready to be brought into the 
brush designer.  To open the brush designer 
choose Window ▸ Brush Designer.  Click on 
"use image" and select your saved file.  Your 
image will show up in the window.  

Here is a rundown of the various options for 
modifying your brush:

• Size:  This is the width and height of your 
brush.  To make your brush bigger or 
smaller, modify this setting.

• Spacing:  Acorn uses a dabbing (also 
known as stamping) method for its 
brushes.  In essence, a brush stroke is a 
whole bunch of stamps of the same image 
over and over again.  The spacing option 
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decides how close together those stamps 
appear.

• Softness:  This option alters the brush 
stroke to have a softer or harder edge.

• Squish:  Do you want your brush to have a 
a slight angle to it, like a felt tip pen might 
have?  Use this option to decide how much 
of an angle.

• Rotate:  This will rotate your brush dab to 
your desired angle.

If you click on a color from the color palette 
while you are in the brush designer, it will 
apply the color to your brush.  Notice at the 
bottom of the window it states, "Draw in the 
canvas to try your brush out, ⌘S to save".   
Once you click ⌘S you will be asked to 
name your brush and which brush folder to 
place it in.  It makes the most sense to place 
it under "shapes".    

Click on the brush tool in your tools palette.  
The brush you just saved can be found un-
der "shapes":

Congratulations!  You have now created your 
own shape brush!  Play around with the size, 
color, and opacity:

Snowflake Photo - Copyright © Petr Kratochvil 

How to Fade Out Your Im-
age

Meet Howard:

Howard is a duck, and this tutorial will show 
you a couple of tricks on how to transition 
her to a transparent background.

Technique 1:  Using a Gradient in a Layer 
Mask

Creating a gradient in a layer mask by far 
the easiest technique for fading out an im-
age.  Click on the cogwheel on the lower left 
hand corner of the layers list in the tools pal-
ette.  Select 'Add Layer Mask".    
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Be sure the layer mask is selected.  You 
know it is if it has a black line across the bot-
tom as you can see in the image above.  
Choose the gradient tool.  It's the one that 

looks like this: , and its shortcut key is 
'G'.

If it's not already selected, choose the black 
to white linear gradient.  Draw out the gradi-
ent on Howard.  Black areas of the gradient 
will expose the layer below (in this instance 
it's transparent since there is no layer under-
neath), white areas will preserve the layer 
with Howard.  Hold down the shift key when 
you draw your gradient if you want it straight.  

Voila!  That's all it takes to fade out an im-
age.  When you save this file, you'll want to 
save it as either a PNG, TIFF, or an Acorn 
file.  Whatever you do, don't save it as JPEG 
since JPEG files don't support transparency, 
and it'll turn the background white.

Technique 2: Using a Gradient without a 
Layer Mask

If you've still got Howard up, hit undo (⌘Z) a 
bunch of times so that he's back to the origi-
nal starting point.

To start, first add a new layer to the image.  
Do this by choosing the Layer ▸ New Layer 
menu, or using its shortcut key ⇧⌘N.  You 
can also get away with pressing the little + 
button at the bottom left corner of the pal-
ette.

Next, select the gradient tool.  Choose the 
black to white gradient.  It should be in the 
upper left hand corner of the gradient pre-
sets.  Make sure it is set to linear (for more 
on this read 'Gradient Tool').  Double click on 
the white gradient widget.  The colors palette 
should appear.  Decrease the opacity slider 
all the way to the left like so:
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With the gradient tool selected, and the new 
layer selected and highlighted in the palette, 
draw a gradient.  Click a little bit below How-
ard's head, and then drag the mouse up 
near the top of the image.  If you need help 
drawing a gradient in a perfectly vertical line, 
just hold down the shift key as you move 
your mouse.

Howard (and the palette) should now look 
like this:

These next couple of steps can be tricky.

First, hold down the command key, and click 
the thumbnail of the gradient layer in the 
palette.  This turns the layer into a selection.  
Next, hide the gradient layer by clicking the 
visibility icon (the little eye) next to the 
thumbnail in the layers list.  Select the bot-
tom layer, and press the delete button.

The final image will look like this:

Technique 3: Using Gradients and Blend-
ing Modes

The last technique is going to use layer 
blending to achieve the fade out effect.  To 
start, undo everything again, make a new 
bitmap layer and draw a gradient on it.  Eve-
rything should look like this again:

Instead of command-clicking on our layer 
thumbnail like before, change the blending of 
the gradient layer to "Destination Out", like 
so:

And you'll notice that instantly Howard will 
look like this:
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To take this a step further, blend Howard be-
tween two images.  First open up a second 
image and copy it to a bottom layer (or just 
drag and drop it into the layers list below 
Howard).  In this example an image with 
clouds is used.  

So what's wrong with the picture?  Don't see 
any clouds, right?  This is because Acorn 
draws the layers from bottom up.  The 
clouds layer first, then Howard, and then the 
gradient- so the clouds are covered.  There 
are techniques to allow the Clouds layer to 
show through.

Choose the Layer ▸ New Group Layer menu 
item, and then arrange the layers in the list 
so it looks like this:

Quick Tip: you can hold down the control 
and command keys, and then click the + but-
ton in the layers list to make a new group 
layer.

The canvas looks exactly the same, but the 
organization of the layers has changed a lit-
tle bit.  Here is a little magic trick, thanks to 
the wonders of local compositing.  Select the 
group layer in the list, and change the blend-
ing from "Pass Through" to "Normal".  This 
tells the group layer to combine its sublayers 
first, and then draw on top of whatever lay-
ers are below it.  So the result looks like this:

We can see Howard at the top, with the 
Clouds image (even though you can't really 
see them because of Howard's big head) 
coming through on the bottom.  This tech-
nique not only works with images, but with 
text as well, so an effect like this can be cre-
ated:
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And you can see the clouds poking through 
the lettering this time around.

Technique 4: Using the Feather Tool 

First, select the elliptical selection tool, which 

looks like this:   Then, hold down the 
option key, and then click right in the middle 
of Howard's face.  Keep the mouse down, 
and move it out, so you get a selection that 
looks like this:

Tip: Holding down the option key lets you 
grow your selection from the middle.  Hold-
ing down the shift key allows you to make a 
perfect circle.

Next, choose the  Select ▸ Feather…  menu 
option.  A little window will come up.  Change 
the field for "Feather radius" to 15.  Click the 
OK button.

Notice anything different?  Probably not.  But 
what has happened is that the selection has 
changed slightly so that it's softer on the 
edges.  To see a better representation of 
this, choose the  Select ▸ View Selection 
Clipped Out menu item.  You'll see some-
thing like this:

The lighter areas are what is selected.  The 
darker areas are what is not selected, and 
the semi-transparent areas are where our 
selection has been feathered.  Choose the 
Select ▸ View Selection as Marching Ants 
menu to toggle back to the previous selec-
tion marque.

Choose the Select ▸ Inverse menu item.  
This will take the selection and turn it inside 
out, selecting the areas that weren't selected 
before, and unselecting the areas that were 
previously selected.  Hit the Delete key.  This 
will then delete the selection with the result 
looking like this:

Duck Photo - Public Domain 
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